1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Skybox F5 all channels Scrambled!!

Discussion in 'Skybox F3 - F5 - F6' started by wishalhenry, Sep 11, 2013.

  1. wishalhenry

    wishalhenry Registered

    4
    0
    0
    Hi, my skybox f5 was working fine yesterday but today I can only view freeview channels! So all the channels like skysports, skymovies etc (channels with $ signs) are scrambled now. What should i do? any advice will be appreciated!
    Thanks
     
  2. weegary

    weegary Registered

    68
    0
    6
    try turning off at back of box and leaving for a few seconds worked with mine
     
  3. wishalhenry

    wishalhenry Registered

    4
    0
    0
    just tried that and its still the same. :(
     
  4. bees

    bees VIP Member

    6,141
    528
    133
    Check if your Cam line is online

    Menu - Local Network Settings - CCcam Client - Manage CCcam

    you should have a little green tick at the end of the line and an online message.

    While your there in network settings - network apps
    check you can get youtube

    Let us know what you find
     
  5. satabr

    satabr Registered

    310
    0
    16
    {sharing
    leeds
    if acess line is ok earlier then first check internet cabel properly inserted to box if yes then reboot router and check if still not ok then press menu go to network and DHCP on it then restart box & check not ok then follow bees insctructions as he mention in above thread if still same problem then your acess line were closed by your service provider ask him to reopen.

    thnkx
     
    Last edited: Sep 11, 2013
  6. wishalhenry

    wishalhenry Registered

    4
    0
    0
    I checked the line and it was green and the youtube app worked, also tried restarting the router etc as well but still no luck. I can only watch freeview channels. I don't know who my service provider is for skybox. how do i find that out?
    Many thanks for all the above suggestions as well :)
     
  7. bees

    bees VIP Member

    6,141
    528
    133
    Did it say online ?

    If it says offline looks like your server might be down, it may still have the tick if it is offline

    You will have an option in menu - tools to dump to USB
    choose the CCcam file option and you should get a notepad file on your USB stick with your line details
    ( That should give you a clue about who you need to contact )
     
  8. nizmo

    nizmo Registered

    1
    0
    1
    does it change from online to login? i was having that problem and it turned out my gift was the issue
     
  9. mike123

    mike123 VIP Member

    2,529
    59
    68
    it will normally say offline if their is no internet if it says login it dose not recognise the server adress or line entered.online means obviously evreything is working.
     
    Last edited: Sep 12, 2013
  10. wishalhenry

    wishalhenry Registered

    4
    0
    0
    it stays on online, might be the server?
     
  11. Port pen

    Port pen Registered

    8
    0
    0
    I had the same problem left my box on for a couple of hours and the line started to work:hurray:. but every time i turn it off the line goes offline and i have to start over again.:cry:
     
  12. bees

    bees VIP Member

    6,141
    528
    133
    It sounds like it's at the server end
     
  13. Barryo

    Barryo Registered

    10
    0
    1
    I have the same problem with my F5 box, worked fine for first few weeks but the last few days when I switch it on in the morning all the non-FTA channels are scrambled, turning off the DHCP and then turning it back on has worked fine for me today, but does any have an idea of the underlying problem... Don't want to go through the DHCP thing every day also I seem to be have sound glitches aswell...
     
  14. paulhowles20

    paulhowles20 Registered

    1
    0
    0
    hi im new to this but i need help i paid 150 for it and it worked for 4 days and now my line has gone down but it was became active again and due to a power cut its saying offline helppppppppppppppppppppppppppppppppppppppppp
     
  15. kemmuna

    kemmuna Registered

    7
    0
    0
    {Technician
    Malta
    Good morning, It's seems that this is a very common problem in these receivers, that it goes offline. I am working at this issue at the moment. I have in hand more than one F5, and all are weak with this issue. Luckily enough when it will be new it will reboot and the line comes Online but after some weeks it will goes offline and it doesnt work anymore or with a lot of hassle. I am assuming that it is a software problem from F5 receivers. At the moment I have F5s and F5 in hand with the same problem. I had tested different lines in them. Strange enough is that the lines using in F5 were tryed in different boxes are working fine. So it is not from the server. Any one knows something on this issue please? Does anyone had already this issue and solve it already. Kindly Please help.
    Thank you.
     
  16. mike123

    mike123 VIP Member

    2,529
    59
    68
    they will not go off line if your service provider is any good. and your network is set up correct
     
  17. kemmuna

    kemmuna Registered

    7
    0
    0
    {Technician
    Malta
    Thanks Mike to comment. How I explained you, everything is working with the boxes, internet connection is ok, you tube and weather apps is working. The only issue is the offline problem. From the post above and forums it seems a common issue. So why when I put the line it says offline and then when I transfer the same line to another different brand box it works immegiatly? I am not saying that this boxes are not good as sure they are the best receiver with application on the market compared how much it will cost to buy it. I am writting to discuss how we can solve this issue to get the best quality from these boxes. If someone had this problem a find the solution, kindly I appriciate any help. Thanks.
     
  18. 152209

    152209 Registered

    5
    0
    0
    Hi,
    Can anyone help I have had my Skybox F5S for about a month now, It was working fine yesterday but today all the channels are scrambled apart from the freeview ones.
    I have read all the other post and none have help because my CCcam Client it not there is there any way I can get this back
    Many thanks
     
  19. satmanUK

    satmanUK TK Veteran

    1,655
    0
    0
    {sia doorman and ebay seller
    in a room , in the middle of my street
    a lot of 5fs if the server goes off line for a while, go into a sleep mode and knock off the lines.
    just reboot your box a few times normaly sorts this out. Worse kind of way is turn dchp on and off as well ( strange but works)

    also you will not know who your provider is at all, you will only see their line code for a dynds ect and no way from there to contact
     
  20. 152209

    152209 Registered

    5
    0
    0
    I have already reset it a few times. It's done this before but not for this long. I have reset it a few times again and it's still the same :-(