1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

some oscam glitching

Discussion in 'General Satellite Discussion' started by mbhsanchez, Dec 19, 2016.

  1. mbhsanchez

    mbhsanchez Registered

    1
    0
    any how glitching using oscam, never noticed it before but its started do glitch a lot recently, and ideas on how or if you can stop it thanks
     
  2. contracts34

    contracts34 Registered

    303
    10
    Started to get lots of glitching using Oscam. The same lines are no problem in MGcamd
    Anyone else been suffering and managed to resolve it. Tried everything I can think of!
     
  3. Janso

    Janso TK Veteran

    1,775
    267
    My oscam just randomly decides it isn't even active (says no cam in the cam slot) at times. Not sure why it happens.
     
  4. cableconnect

    cableconnect Registered

    268
    65
    Sounds like a glitch in the software.
     
  5. Riley24

    Riley24 Registered

    63
    5
    Same here.Last couple of days
    Really annoying
     
  6. dangerous

    dangerous TK Veteran

    3,148
    599
    Maybe you lot are using the same server and the server is experiencing issues?
     
  7. Riley24

    Riley24 Registered

    63
    5
    Very unlikely lol
     
  8. Janso

    Janso TK Veteran

    1,775
    267
    It's not the line, it's the actual cam. I kept my softcam panel open to see what happened one evening and the cam was actually changing itself to no cam selected.


    Sent from my iPhone using Tapatalk
     
    bangord30 likes this.
  9. Riley24

    Riley24 Registered

    63
    5
    Is there a updated oscam available?
     
  10. Janso

    Janso TK Veteran

    1,775
    267
    Might just try my hand at getting ncam working. Saying that, haven't had any issues today - though I haven't watched much tv tonight.
     
  11. Riley24

    Riley24 Registered

    63
    5
    depends what box you have for mgcamd
    Not sure the mutant hd51 supports it yet
     
  12. Janso

    Janso TK Veteran

    1,775
    267
    Not mgcamd, ncam. Saw a thread about it the other day some of the guys have been trying it out.
     
  13. bangord30

    bangord30 TK Veteran

    3,854
    570
    Yeah works on 4k boxes...
     
  14. Riley24

    Riley24 Registered

    63
    5
    I'm using oscam 11278 on my mutant hd51
    Is there a better version available
    Or any news on mgcamd being available
     
  15. dangerous

    dangerous TK Veteran

    3,148
    599
    Thats what version I'm using with no issues.
    I wouldn't of thought mgcamd would become available.