1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sound disappearing on channel change

Discussion in 'Zgemma-Star H.2S' started by thebaldconvi, Dec 5, 2016.

  1. thebaldconvi

    thebaldconvi Registered

    28
    0
    1
    Hi all,

    Quick question, am using Wooshbuild 4.002 on my H2S and all is working great and has been for some time, so well in fact that I have replaced my other Sky+ box now.

    Now something that has started cropping up recently is that sometimes when changing to a new channel from the guide there is no sound. I have tried changing the volume but that makes no difference, what does seem to work is simply using the channel +/- buttons, moving to the next channel and back again. Sound is all fine after that.

    It doesn't bother me but I keep getting the remote thrown at me and "I've f**** broke it again" from the missus.


    Anything I can change? If not I might just bite the bullet and update to Wooshbuild v5 and see if it stops.

    Cheers all
     
  2. systemlord

    systemlord TK Veteran

    1,574
    138
    83
    Press the Audio button on the remote and change the feed and see if that helps.
     
  3. thebaldconvi

    thebaldconvi Registered

    28
    0
    1
    Only one audio feed on the channel it last did it on but I'll keep it in mind,

    I could switch off Digital down mix and see what happens mind you...


    Thanks :)
     
  4. systemlord

    systemlord TK Veteran

    1,574
    138
    83
    My audio settings are English, Original, Undetermined, No, Yes, No/None for everything else. HTH.
     
  5. thebaldconvi

    thebaldconvi Registered

    28
    0
    1
    Same as mine also, thank you for going to that effort, it is most appreciated!

    I have just set "prefer ac3 track" to no as well but nothing in there has changed recently and this has only been happening for around a week....
     
  6. calyn

    calyn Forum Supporter

    49
    1
    8
    Female
    Essex
    Has just started happening to me. It I'm using the latest WB. I turned digital down mix on and it stopped doing it.
     
    Last edited: Dec 12, 2016