1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stuck on boot?

Discussion in 'Zgemma-star 2S' started by itsmrjt, Dec 21, 2016.

  1. itsmrjt

    itsmrjt TK Veteran

    Hi guys I'll give you the full information you need so your not lost.
    First of all i tried to sort out the crappy EPG as is didn't update anymore and deleted the .pyo file then restarted the box. Now I have no autobrouckets (not sure if its spelt like that) so couldn't even scan for channels and also lost my all sky channels and also if i just press the blue button at any point once loaded to tv it would show a blue screen saying something went wrong and the box is restarting.
    Had a look at trying ftp a new image but couldn't find the information or where in the menus that it showed me my downloaded image and to install it.. I've only ever managed to flash from usb once and ftp once, seems more trouble than its worth as it's impossible to find anything or understand what menus mean what.. is there a complete guide for FTPing an image to your box and then menu instructions as MTPockets version isn't on here or no information on how to find my ftp image with MTpockets image already installed.
    finally got so fed up with it I did a factory reset and now the box is just looping counting at 00 to 100 then restarts at 00 then shows 50 then starts to go up in numbers and then repeats this process.

    At the moment I'm low level formatting my Kingston USB and will also give it a full windows fat32 format. (What image do I put onto the USB if I extract it to decktop it just shows one folder where as if i extract it to a folder it shows the zgemma file and a zip file, This is what I can't understand by previous information as there are 2 things that I'm not sure what one to put onto the usb.

    any big help would be nice.. All this over the Bloody EPG. When will someone get this issue sorted.. coz it's forever doing it.
  2. Lesefc001

    Lesefc001 Member

    Just follow the v5 setup instructions in the download section. A few comments state never do a factory reset, not sure why!

    Sent from my iPad using Tapatalk
  3. Willo3092

    Willo3092 TK Veteran Forum Supporter

  4. itsmrjt

    itsmrjt TK Veteran

    Right here is an update... I did try both of the above advice and have had no luck.. I used a new 16gb sandisk usb and the same thing every time.. just boots into MTpockets image and then keeps going around and around on that boot screen. If the box had done a factory reset wouldn't of deleted MTPockets boot? Is there anyone on this forum that can give me their time to help me try and repair this? or is this box bricked? I used to love doing stuff like this but now i feel like it's getting beyond me as to the point when nothing works yet see loads of posts of others managing to get their box to flash. I did buy mine off ebay like 2 years ago. do you think it could be a fake box? I've only managed to flash it twice so there must be something wrong somewhere. Also if i got another box what box is trouble free when it comes to flashing?

    If anyone can lend me a big helping hand id be grateful..
    Last edited: Dec 22, 2016
  5. itsmrjt

    itsmrjt TK Veteran

    Oh i forgot that I've also tried about 3 different images and mostly used willos usb formatting guide and also did one hddguru and windows fat32 format but never worked.
  6. asmad

    asmad Member

    Run disk part on windows as an administrator and format the USB to fat32. Loads of guides online. Has worked 100% of the time for me where other methods have failed. Also with the S2 use rear port and sometimes you need to press volume + or - on front to start the flash.
  7. itsmrjt

    itsmrjt TK Veteran

    Gonna give you advice ago asmad. Il let you know how I get on

    Sent from my FRD-L09 using Tapatalk
  8. dsayers2014

    dsayers2014 TK Veteran

    2 3 4 5 6 7 8 9 10 now I can count to 10 lets count again :haha:
    bangord30 likes this.
  9. Sam14

    Sam14 Member

    Have you tried a bootloader?
  10. dsayers2014

    dsayers2014 TK Veteran

    The post is from December just that someone decided to spam the thread.
  11. Sam14

    Sam14 Member

    Ok mate cheers