1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Technomate 5400 CI Super

Discussion in 'Technomate TM-5000' started by deny, Nov 23, 2010.

  1. deny

    deny Member

    I have one these boxes. does anyone know what channels are open at the moment. I also have a old dragon cam.
     
  2. andy g

    andy g Member

    Not much at the moment Deny with the Dragon.
    If you have a motor there are about 20 French channels open on 5 west ATM.
    regards
    andy gg
     
  3. brocky69

    brocky69 Member

    Hi. I've had a 5400 super for a few months. But have never set it up yet. I'm very new to this. Any pointers would be great. I had all the channels installed at the shop. As I've gone motorised. I'm after sly stuff. But have no idea what I need?
    Cheers.
     
  4. fingers8

    fingers8 Member

    Has anyone managed to get there cccam installed on the technomate 5402 as im having a headache with it. Not as easy as a openbox.
     
  5. hunterskill

    hunterskill Member

    Hi Mate , I have the procedure on PDF file but I cannot attach it
     
  6. BILCO

    BILCO Member

    Hi, I'm trying to do the same thing. My box is a 5402 HD CI M2, latest phantom firmware I can find is a 09/07/2014 release and I'm not sure if I need the add on's or not.
    bilco
     
  7. zak

    zak Member

    Hi if you want to install ccam line its easy just press ip on your remote it will ask you for pin enter the pin it will take you to cccam newcamd menu. just enter your detail thats it or if you have more then 1 line then you might put through pc to do this goto ccam menu then press sat button to upload csinfo file on your usb or hhd then connect you usb to pc open file name csinfo put your line details then upload this file to your box that should work.
     
  8. BILCO

    BILCO Member

    Hi ZAK,
    Problem I'm getting with mine is putting the line in manualy, I can put it in using the usb stick as you describe but mostly I only want to edit one line so would be quicker to do it manualy. Box is a 5402 HD CI M2 . When I put the details in everything goes ok until I get to the port setting, the keyboard then goes off screen with the port numbers now highlighted in turn for entry via the numerics on the remote. All sounds ok? well its driving me bonkers cause the numbers reposition themselves part way through, and the highlighted digit can move back a position or two or whatever at the same time , either I'm doing something silly or there's a software glitch. Tried rebooting, tried updating the firmware (now 142p was 141p) , tried reloading the ad on file , not sure if I should have deleted the old one first but couldn't work out how to do that. Dont think the channel list should make any difference but I changed it anyway. Other than that everything works great, any ideas?
    BILCO
     
  9. zak

    zak Member

    Hi Bilco I did had the same problem before don't know it could be software problem any way try this when you scroll down to port press ok on remote when the first number is highlighted enter your port number using remote numeric for example if your port 5533 then first press 0 then 5533 and its 12345 same on remote 12345 I hope this sorts out for you
     
  10. BILCO

    BILCO Member

    Hi ZAK,
    I've tried most possible variants for entering the port number, just tried again to enter 12345 for the port and this was the result. server list - scroll to connection 1 - ok - scroll down to port - ok - first digit highlighted and enters correctly as 1, second digit highlights and enters correctly as 2, third digit highlights but when entered as 3 the first digit changes to 3 and the highlight moves back to the second digit, from this point all I can do is exit and start again. I guess I'll just have to ignore it and use the usb.
    bilco
     
  11. zak

    zak Member

    Hi Bilco goto to the connection 1 or 2 which ever you having problem with when its highlighted press yellow button on remote to reset that connection (don't press blue that will reset all of your connection) after reset turn off receiver after 15 second turn receiver back on go to connection to save time dont bother putting address pass etc go straight to port try again this should work. good luck

    ---------- Post Merged at 08:44 PM ----------

    if it worked then put rest of info
     
  12. BILCO

    BILCO Member

    Hi ZAK,
    I did exactly as you suggested but its still the same, it reset ok but still the port problem. I forgot to mention its the same on all connections, even on connections I've not used before.
    bilco.
     
  13. zak

    zak Member

    Hi bilco sorry to hear that i thought reset should have sorted to honest i cant think of any thing else.then patch again the only thing i suggest is re patch. now to patch again please follow these step
    download original patch from technomate website it should same date as phantom patch
    1. save your channel list and usals setting if use motor
    2. do factory reset
    3. load original TM patch
    4. factory reset agian
    5. load phantom patch
    6. factory reset again
    7 load channel list
    good luck m8y hope this will solve your problem
     
  14. BILCO

    BILCO Member

    Thanks ZAK, I'll give it a shot.
    bilco
     
  15. zak

    zak Member

    Hi Bilco I hope you haven't done the above yet even if you did dosent matter if you haven't then i want you to check some thing first before you do above . I just been checking on mine what i found is that if you are putting details in when under Active it says on that's when port problem comes in i checked few times same thing. so make sure the connection you putting cline in is off press the green button on remote control then put cline then press red button to connect if this dosent solve then do the above
     
  16. BILCO

    BILCO Member

    Hi ZAK,
    No I didn't do the full reset yet. All is ok now, the problem was very much as you described. All the connections were already set to off so I went over them all one at a time first setting them to on then back to off, after this it was absolutely fine, many thanks for your help.
    bilco
     
  17. zak

    zak Member

    no problem Bilco you are welcome
     

Share This Page