1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

time display issue

Discussion in 'Zgemma-Star H.2S' started by andy86, Dec 21, 2016.

  1. andy86

    andy86 Registered

    235
    12
    hi guys not exactly a big issue but if there is a fix id like it :)
    the issue is the first number on the front display of the box keeps disappearing so instead of it currently saying 15:15 it says 5:15 it was doing this a few days ago but a restart fixed it hnowever this time its not sorted the problem out this is my second h2s bought to replace the 2s in the bedroom and the one in the living room which ive had for several months has never done this

    any help will be much appreciated
     
  2. Bigdrinks

    Bigdrinks TK Veteran

    1,080
    146
    Have you tried this if on Wooshbuild:-

    Menu > setup > usage & GUI > display > led display setup > time mode. Change to 24h. Then green to save.


    Sent from my iPhone using Tapatalk
     
  3. asmad

    asmad Registered

    448
    34
    It may be a faulty led in the front panel if it is always missing the one or two.

    My OCD wouldn't be able to deal with that and I'd follows Bigdrinks steps above but turn off the clock completely.
     
  4. Brock

    Brock Registered

    87
    8
    Since running the latest software update I'm also having a strange issue with the clock on the LED display.

    The display on the front of my box changed from just showing the time to now showing the channel number (whichever channel I change to), it shows that number for a while then shows the time. I found the setting in Menu > Setup > Usage & GUI > Display > LED Display Setup, but when I now set that to "Clock Always" it shows the time on the display of the box but the time doesn't move, i.e. It will stick at 17:03 permanently until I put the box in standby and then it updates to the correct time! Any ideas? Not even restoring my settings will fix the clock. This has only happened since the software update.
     
  5. Bigdrinks

    Bigdrinks TK Veteran

    1,080
    146
    If you go back to the led display setup, one of the settings puts it back to the way you had it, just try them, you'll soon find the one.
     
  6. Brock

    Brock Registered

    87
    8
    Thanks.

    I've already put it back to "Clock Always" which must've been the option it was on but the clock just shows the same time until the box is put in standby and then it updates it to the correct time again, but it will then stay at that time. I think the latest software update has cocked it up. I presume this will happen on other peoples boxes as well if they run the latest software updates.
     
  7. asmad

    asmad Registered

    448
    34
    Brock, I've just noticed I have the same issue. I changed the clock back to clock only but the time is not moving forward. Once I standby the box it changes too.

    I updated today to WB Config 1.029

    I'm trying a reboot now to see if that fixes it.
     
  8. andy86

    andy86 Registered

    235
    12
    Those are the settings I already have it's just the first number that isn't showing up it was intermittent the other day which seemed to correct itself with a restart but now the first number has completely gone the box is a second one purchased and is only a few days old bought from the Site sponsor
     
  9. Brock

    Brock Registered

    87
    8
    Sadly a reboot won't fix it I don't think mate.
     
  10. Bigdrinks

    Bigdrinks TK Veteran

    1,080
    146
    The default LED setting on LED Display Setup > show on LED is "Channelnumber in Standby Clock".
     
  11. asmad

    asmad Registered

    448
    34
    Yep, the only way it works is to change it to: channel number / clock in standby clock.

    Then it keeps time correctly and shows channel number for a while between changing channels or pressing a button.
     
  12. Brock

    Brock Registered

    87
    8
    My box on Wooshbuild has always just shown the clock. If I set it to the option you mention then it shows the channel number when the box is on and then shows the clock in standby but I want it to display the clock permanently like it always has done. The option has sadly been broken somewhere since the latest updates. Thanks for checking the options though.
     
  13. Brock

    Brock Registered

    87
    8
    Yeah I've just seen that as well thanks to the post from Bigdrinks.

    It's the "Clock Always" option which is now broken. Hopefully someone finds a fix for it soon.
     
  14. asmad

    asmad Registered

    448
    34
    I've put a post for woosh and benji on wooshbuild v5 thread about it, but it could be an issue with one of the other updates which were in the update package.
     
  15. Brock

    Brock Registered

    87
    8
    Cheers. Yeah I first posted about it on the Woosh support thread on the previous page but not sure if they've seen it.

    Yeah I suspect it's caused by one of the other updates but we'll see what Woosh or Benji say.
     
  16. djgarf

    djgarf TK Veteran

    1,690
    345
    If its only started doing it since you ran updates you might want to go post a bug report on the openatv github but seeing as the update status is still amber its expected their are small bugs in the updates