1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

tune failed zgemma h2s

Discussion in 'Zgemma-Star H.2S' started by derekj37, Dec 11, 2016.

  1. derekj37

    derekj37 Registered

    24
    0
    1
    hi I am getting a lot of static, freezing and tune failed coming up has anyone any ideas please? box is about a year old and is on the vix? if that's the one that stopped you being able to download plug ins so from what am reading re flashing box could work?
     
  2. asmad

    asmad Registered

    469
    40
    28
    Has you dish moved?
     
  3. derekj37

    derekj37 Registered

    24
    0
    1
    I dont think ill check it and see but weve no had anything weather wise that woukd move it and survived strong winds last time we had it
     
  4. asmad

    asmad Registered

    469
    40
    28
    Check the signal strength in settings or if you have an old sky box try plugging it in to see if it's getting a strong signal. The LNB on the end of the dish could be on its way out.

    Is it all channels with the issue or just the premium ones? If free view channels are ok then it could be your line.
     
  5. derekj37

    derekj37 Registered

    24
    0
    1
    Free view channels are fine its really just a few channels i.e freezing on sky 1, sky sports 1 and 3 at the races, racing uk sky box office earlier on, at the races and uk gold +1 are ones that usually say tune failed all the rest are spot on freeview and premium, got 2 lines deleted one earlier to try that but was just the same then did same with other line,