1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tyre inflating

Discussion in 'Miscellaneous Questions' started by Stephenld1989, Jun 2, 2018.

  1. Stephenld1989

    Stephenld1989 Registered

    6
    2
    Hi

    Just wondering if anyone has experienced this or if anyone knows what the issue/ fault will be.

    Tried pumping up my tyres in the garage using their machine. In the past it happened at Sainsbury's getting the message E1 on the air machine screen.

    I tried again at a BP and that worked fine. Gone back to the same BP today and seeing the E1 message.

    Is it a possible problem wi
    th the tyres I can't think what, or coinsidence that there's been an issue with the two machines.

    Thanks
     
  2. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    2,901
    1,320
    it's a fault with the machine
    the machine can't detect problems with tyres, it's not that bright, it can only compress air and cut off when it reaches a certain pressure
     
  3. rs500nutter

    rs500nutter TK Veteran Forum Supporter

    726
    259
    Had this in the past it was a fault with the machine and nothing to do with car tyres etc what the fault was i dont know i just went to the next garage :thumbsup:
     
  4. stuss

    stuss TK Veteran Forum Supporter

    592
    401
    I have had the same problem on my
    x trail. There are tyre sensors on my car .
    I tried another garage . Worked fine
    No error code...
     
  5. stuss

    stuss TK Veteran Forum Supporter

    592
    401
  6. cactikid

    cactikid VIP Member

    15,340
    806
    Handy if you have a slow puncture inflate and drive car to garage,+ inflates life size dolls;):D
     
    goose1 and stuss like this.
  7. stuss

    stuss TK Veteran Forum Supporter

    592
    401
    Great bit of kit. Finding it though since new garage was built can't find nothing.
     
  8. cactikid

    cactikid VIP Member

    15,340
    806
    HA HA know that feeling
     
    stuss likes this.
  9. Stephenld1989

    Stephenld1989 Registered

    6
    2
    Thanks for the help everyone.

    I thought as much, obviously just a co-insidence.
    I've got a compressor but haven't used I for ages and believe it needs charging for 24 hours. Not great!