1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

unable to get internet to work

Discussion in 'Zgemma-Star H.2S' started by Jim1088, Dec 14, 2016.

  1. Jim1088

    Jim1088 Registered

    384
    17
    hi still unable to get h2s to work , network test 5 green ticks link red tried wizard , fta --ok , line -ok works fine in my home , take it to friends , internet is 03 .ie [​IMG]
    [​IMG]1/2[​IMG]

    Change Product
    Your Basket: 0 Item(s)
    [h=1]Huawei B315[/h]
     
  2. jnv

    jnv Registered

    31
    6
    Is the connection set to wired or wifi?


    Sent from my mobile using Tapatalk
     
  3. itskenallen

    itskenallen Registered

    142
    2
    Need more info please. Are u wired or using WiFi? Please explain whats going on and what the issue is in detail.

    Sent from my SM-G928F using Tapatalk
     
  4. Jim1088

    Jim1088 Registered

    384
    17
    hi wired from internet to box , flicking green/yellow , network test shows 5 green tick , link not shown green tick , tried wizard setup , no luck , also tried wifi put code in , again no luck , now , tried on 2 boxes , both work in my home , take to friends , my internet is Vodafone , also change cable to internet have FTA ,know this straight from LNB , thanks for any help , ps have WB
     
  5. itskenallen

    itskenallen Registered

    142
    2
    When u go into adapter settings, have u interface selected like my pic?

    Sent from my SM-G928F using Tapatalk
     
  6. itskenallen

    itskenallen Registered

    142
    2
    [​IMG]

    Sent from my SM-G928F using Tapatalk
     
  7. grog68

    grog68 TK Veteran Forum Supporter

    3,054
    1,113
    Try rebooting both the box and the router, hold power button on remote until menu appears and select deep standby, once its in standby turn of with white button on the back, now reboot the router (power off then power on) and let router boot up and then turn the box on again with white button on back.
     
  8. Jim1088

    Jim1088 Registered

    384
    17
    not being able to try any off the above as friends away, adapter settings as above , will try grog 68 and thanks again for your help
     
  9. Jim1088

    Jim1088 Registered

    384
    17
    hi to above friend tried as suggested no luck , have me banging my head ha ha
     
  10. systemlord

    systemlord TK Veteran

    1,509
    115
    Check in the router settings if family protection is on. It's known to block lines.
     
  11. nickyd186

    nickyd186 TK Veteran

    921
    119
    theres no shield on the router blocking the box is there?
     
  12. itskenallen

    itskenallen Registered

    142
    2
    Turn off firewall in the router and see if that's the problem.

    Sent from my SM-G928F using Tapatalk
     
  13. maryg

    maryg Registered

    11
    0
    Has anything fixed this problem we have boxes that are working in my house but not in my daughters , she is using Sky internet and am using Virgin , any clues
     
  14. itskenallen

    itskenallen Registered

    142
    2
    Sky have a parental control on by default in their router. I forget what it's called. That would need to be turned off.

    Sent from my SM-G928F using Tapatalk
     
  15. maryg

    maryg Registered

    11
    0
    yes we sorted it now , thing is it worked for 12 months without any issues and then it suddenly stopped its access , very strange .
     
  16. itskenallen

    itskenallen Registered

    142
    2
    Have u gone in and checked its not turned back on? Sometimes an update or reboot van do this. Turn off the firewall if nothing changes.

    Sent from my SM-G928F using Tapatalk
     
  17. jadelouise92

    jadelouise92 Registered

    1
    0
    how do i get my internet back on by using my laptop
     
  18. itskenallen

    itskenallen Registered

    142
    2
    Emmm what???

    Sent from my SM-G928F using Tapatalk