1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Update Feed

Discussion in 'Zgemma-Star H.2S' started by Ad29434, Dec 14, 2016.

  1. Ad29434

    Ad29434 Registered

    425
    66
    28
    Just a head's up the update feed is back to green light,instead of amber.
     
  2. siilver

    siilver TK Veteran

    5,575
    1,035
    133
    Seen that this morning and updated, well at 7am it didn't work right
    so my boxes get stuck at boot. Didn't have time to fix before work
     
  3. Ad29434

    Ad29434 Registered

    425
    66
    28
    That's not good.i did mine around 11 and it was ok no problems
     
  4. siilver

    siilver TK Veteran

    5,575
    1,035
    133
    Not worried 5 mins will fix it.
    i had 50 odd updates
     
  5. Sparkrite

    Sparkrite TK Veteran

    849
    274
    103
    Strange though, I have two boxes both running identical S/W and after all updates applied, one green and the other amber, as I said, strange.

    Any ideas?
     
  6. Bigdrinks

    Bigdrinks TK Veteran

    1,083
    155
    83
    Odd! Mine was indeed green this morning. Now back to amber with 21 updates queued!


    Sent from my iPhone using Tapatalk
     
  7. siilver

    siilver TK Veteran

    5,575
    1,035
    133
    Restored there after work and when to update again and still the same, the light was Amber this time


    but I went to the zgemma site and downloaded today's firmware and it worked great

    im not setting up everything again, I still on old firmware
     
  8. dsayers2014

    dsayers2014 VIP Member

    10,356
    1,491
    133
    Male
    If you're firmware was flashed within the last 2 months you'll be fine. The amber status will probably stay like that for a while till there confident users know about needing latest images
     
  9. Ad29434

    Ad29434 Registered

    425
    66
    28
    Yep and mow its amber again.its updating fine though
     
  10. siilver

    siilver TK Veteran

    5,575
    1,035
    133
    I bet mine won't lol
    if it keeps doin it might just flash from new
     
  11. dsayers2014

    dsayers2014 VIP Member

    10,356
    1,491
    133
    Male
    Silver it won't work there's no quick fix for it a reflash is needed if you want to use ota updates. Like I said it'll be on amber for a while so people know it may cause issues if you reflash you'll be fine.

    Sent from my SM-G925F using Tapatalk
     
  12. siilver

    siilver TK Veteran

    5,575
    1,035
    133
    Everything is working grand so happy enough