1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Updates bricking box

Discussion in 'Zgemma-star 2S' started by bobcatsky, Dec 10, 2016.

  1. bobcatsky

    bobcatsky Registered

    72
    2
    8
    Male
    Hi guys is anyone having problem on wooshbuild v5 when doing online softwhere updates that the box is been bricked?? whats going on any help guys?? This is only happening over last 24hrs
     
  2. lehob

    lehob Registered

    4
    0
    1
    U.K.
    I too have recently done the updates have tried everything I can to get the basebuild put back on. My Usb sticks wont flash the box when trying the basebuild
    Tried various different formats Windows full format, guruhdd low format, on 2 usb sticks and added the needed files
    I've also tried front and back usb ports, I've tried holding the power button on the front of the box whilst pushing the back power button in.
    Truely at a loss on how to fix this issue. Any help or advice would be very grateul and appreshiated
    Thankyou to any and all of you
     
  3. bobcatsky

    bobcatsky Registered

    72
    2
    8
    Male
    Have you tried the v5 whooshman firmwhere , think if its v4 and u update it bricks box
     
    hi im the same just did a update and a software update now stuck on boot it wont even reflash..please HELP....