1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

V9s stuck on load

Discussion in 'Openbox Satellite' started by hillbilly1, Dec 7, 2016.

  1. hillbilly1

    hillbilly1 Registered

    37
    5
    Hi all
    I purchased a v9s for the kids room and I think it must have been unplugged during a software upgrade has its now stuck on load.
    I have dl software from yojiatech and openbox-cn and they do not work just get check error and it does not burn iam following the instructions correctly so either the file name is wrong or the software.
    I'm changing the flash name to romnew.bin using a USB pen set to fat32.
    I know it's a newish box but has anyone else bricked there's yet? Or any idea how to fix it?

    Thanks
    Hb
     
  2. hillbilly1

    hillbilly1 Registered

    37
    5
    Yeh is that for the v8s I have the v9s that does not have a rs232
     
  3. Bigdrinks

    Bigdrinks TK Veteran

    1,080
    146
    Thought it had RS232 jack connectivity on the side?

    An RS232 jack cable and a Prolific serial adapter 'should' work!
     
    Last edited: Dec 8, 2016
  4. hillbilly1

    hillbilly1 Registered

    37
    5
    Ha yes it does I bodged a lead up but now the software is incorrect erom upgrade only accepts abs? Whenever I try to load the .bin files I dl for the v9s? It says wrong file.
    What software can I flash it with?
     
  5. hillbilly1

    hillbilly1 Registered

    37
    5
    Just to add my USB to serial does work I have just tried on a v8s.
    So in the v9s it does not accept the bin file can I reflash with v8 software? Or can i just rename the .bin to .abs? Somehow I can't see it been that easy but I don't just wanna try and brick the box further.

    Thanks
     
  6. dref

    dref Registered

    15
    0
    Hi hillbilly did you fix your v9s receiver? Mine has exactly the same problem as yours.. could you please tell me how you fixed yours? Thanks

    Sent from my SM-G920F using Tapatalk
     
  7. baptist

    baptist Registered

    1
    0
    i had a bricked openbox v9s stuck on bootload, i used the .bin file named romenew.bin and sucsesfully reprogramed it, also on a usb memory stick formatted to fat32, is your file ok?? if it doesnt work then maybe box is totally duff?
     
  8. dref

    dref Registered

    15
    0
    I tried that file, it didn't work for me, I sent the box to the seller, he said he'll repair or replace. The seller just told me he has ordered a PCB board, and i should have the receiver back next week.