1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

virgin media hub 3

Discussion in 'Openbox Satellite' started by micksjoiner, Dec 1, 2016.

  1. micksjoiner

    micksjoiner Registered

    63
    1
    8
    hi folks.just been upgaded from hub 2ac to hub 3 and things are bad.
    I have an openbox golden which works fine when i tether of my phone.
    hub works with xbox and nvida shield tv and using phone and laptop working on wifi.
    the problem is as soon as i connect openbox to hub with ethernet cable or wifi the hub just reboots constantly wih only lets you connect to wifi for about 10 seconds.
    i have engineer coming out next week.
    is there any setting that i could alter in hub or openbox,
    thanks
     
  2. Willo3092

    Willo3092 TK Veteran Forum Supporter

    3,764
    1,170
    133
    Male
    East Midlands
    I've only just had Virmin installed and ended up putting the VM hub 3.0 in modem only mode and using my own Asus RT-N66U to handle the network.
    I frigged about with the hub 3.0 for 3 days trying to get everything working before I gave up on it.
     
  3. micksjoiner

    micksjoiner Registered

    63
    1
    8
    was hoping easy and cheap solution,i still have the old 2ac hub,can this be used in any way
     
  4. dangerous

    dangerous TK Veteran

    3,148
    601
    133
    Male
    {Power Plant Operater
    UK
    Best bet is get a new aftermarket wireless router and use the Hub3 in modem mode
     
  5. Willo3092

    Willo3092 TK Veteran Forum Supporter

    3,764
    1,170
    133
    Male
    East Midlands
    I don't think so cos it's a cable router. You need a standard router with a network input rather than cable.
    Unless you can use it to replace the hub 3 altogether.
     
  6. I have the VM SuperHub 3 too and so far it's worked flawlessly for me. I have heard however that it does have issues when put into modem only mode which fortunately I don't use.


    Sent from my iPhone using Tapatalk
     
  7. micksjoiner

    micksjoiner Registered

    63
    1
    8
    progess'
    plugged in an old network switch,this stopped hub 3 from rebooting but all channels wer encripted
     
  8. micksjoiner

    micksjoiner Registered

    63
    1
    8
    ok there folks,is wondering if there is any work around the virgen hub 3.0 before i buy a router
     
  9. dangerous

    dangerous TK Veteran

    3,148
    601
    133
    Male
    {Power Plant Operater
    UK
    Best get a router, I had a similar run in with a super hub 3 today.
    Faffing with for 2 hours this morning, fortunately ive got an old netgear router that I'm donating to my friend. ;-)
     
  10. micksjoiner

    micksjoiner Registered

    63
    1
    8
    anygood recommadations for routers ,my son is in to his pc gaming aswell.thanks
     
  11. dangerous

    dangerous TK Veteran

    3,148
    601
    133
    Male
    {Power Plant Operater
    UK
    I use a D link 880L which has been great for me. Google it and have a look.
     
  12. Willo3092

    Willo3092 TK Veteran Forum Supporter

    3,764
    1,170
    133
    Male
    East Midlands
    Asus RT-N66U works well
     
  13. pieeater2015

    pieeater2015 Registered

    146
    25
    28
    My openbox is the same. My solution is to unplug the ethernet cable, turn the box on,turn the cam off,turn box off,plug ethernet back in,turn box on,turn cam back on then reboot.I have read you need a wifi adapter for the box what plugs in the ethernet port

    Sent from my SM-G900F using Tapatalk
     
  14. micksjoiner

    micksjoiner Registered

    63
    1
    8
    virgin engineers came round and swapped me back to hub 2ac so everything is good again.
    thanks again for all your help folks
     
  15. taztheman

    taztheman Registered

    75
    1
    8
    hi, I have the Hub 3 and what few encrypted channels I was getting from previous Hub 2 are gone. I wish I had know this before accepting the updraded device. Can the exisiting superhub 2.0 be used as a router. Also how do you use the HUB 3 in modem mode please
     
  16. ste

    ste TK Veteran

    You've not said what box you're using or give much info to help you The best way... The change in hub is unlikely to have lost you your channels unless you were using a v8 golden.
     
  17. taztheman

    taztheman Registered

    75
    1
    8
    Sorry. Its a v8s i have. Perfectly fine until the hub was fitted.
     
  18. ste

    ste TK Veteran

    V8s works fine on hub 3... it's either you just need to restart your cam or your provider has gone AWOL as a lot seem to have done over the last week.
     
  19. taztheman

    taztheman Registered

    75
    1
    8
    Right. The provider is in touch with me and confirm that the line is working. Can you please share with me how to restart cam?
     
  20. dangerous

    dangerous TK Veteran

    3,148
    601
    133
    Male
    {Power Plant Operater
    UK
    To turn the "super crap hub" into modem mode you will need to log into the hub, you will find the IP addresse on the bottom. Once you have changed it into modem mode you will then need a wireless router. Make a note of the new IP address once you have changed it into a modem (should you still want to)