1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird lines on one channel

Discussion in 'Zgemma-Star H.2S' started by itskenallen, Dec 27, 2016.

  1. itskenallen

    itskenallen Registered

    142
    2
    18
    I'm getting lines at the top ofthe screen on one channel like as if the screen size isn't adjusted properly. It only happens on one particular channel though. Has anyone seen this or have any ideas? See attached pic. (along the top left)
    [​IMG]

    Sent from my SM-G928F using Tapatalk
     
  2. matieboy

    matieboy TK Veteran

    808
    21
    58
    I actually saw this just before Xmas on my friends tv and they have a sly hd box, so maybe it a tv setting, funny though because it's exactly the same lines on theirs,


    Sent from my iPhone using Tapatalk
     
  3. itskenallen

    itskenallen Registered

    142
    2
    18
    I just plugged in my sly box and its not there in that. Good point though

    Sent from my SM-G928F using Tapatalk
     
  4. djgarf

    djgarf TK Veteran

    1,690
    346
    103
    Male
    Weston
    Its the same on my TV on rte 1 too
    I have also seen it on streams of rte 1 but no idea what the cause is
     
  5. matieboy

    matieboy TK Veteran

    808
    21
    58
    Think it's time we got Fred, daphne on the case along with a scooby doo, jinkies


    Sent from my iPhone using Tapatalk
     
  6. asmad

    asmad Registered

    462
    38
    28
    Ive always had those same lines on the Sony channel on my sky+ HD box and on my Zgemma.
     
  7. Sparkrite

    Sparkrite TK Veteran

    775
    238
    83
    Yep, seen these loads of times, just "play" around with aspect ratio on TV and /or box.

    Never had any problem getting rid of them.
     
  8. itskenallen

    itskenallen Registered

    142
    2
    18
    Weird thing is its only on 1 channel. You'd think it'd be on them all if it was an aspect ratio issue.

    Sent from my SM-G928F using Tapatalk
     
  9. Sparkrite

    Sparkrite TK Veteran

    775
    238
    83
    You would think so, but no, just on one or two is all I've seen it on. RTE1 mainly.
     
    Last edited: Dec 27, 2016
  10. systemlord

    systemlord TK Veteran

    1,574
    138
    83
    Duh, it's obviously the ripple effect of the waves as the programmes come across the Irish Sea. lol
     
  11. itskenallen

    itskenallen Registered

    142
    2
    18
    Yeah it's RTÉ 1 for me as well

    Sent from my SM-G928F using Tapatalk
     
  12. itskenallen

    itskenallen Registered

    142
    2
    18
    Ok I fixed it. I went into picture settings on my TV and "fit to screen" was set to "on". As soon as I set it to "auto" it zoomed ever so slightly and sorted it.

    Sent from my SM-G928F using Tapatalk
     
  13. Sparkrite

    Sparkrite TK Veteran

    775
    238
    83
    Yep, that's it.