1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, If you haven't already please like our Facebook Page. We post Discount Codes for the Major online retailers. We saved members a fortune over Xmas and continue to post amazing discounts for everyday items. You need to add us to see what i'm taking about. CLICK HERE - click LIKE, add us to "SEE FIRST". So you don't miss expiring codes.

Why won't the sly channels work ?

Discussion in 'Openbox Satellite' started by ColinBos, Jun 18, 2016.

  1. ColinBos

    ColinBos Registered

    26
    0
    1
    A V8S box belonging to a friend has stopped showing sly channels. The code is fine. Ive crossed checked it on my box,which works no problem and the code is perfect. The box (sly channels) just stopped all of a sudden.

    I did a factory reset, single satellite blind search, new channel update (Not usb) and cleared the MGCAMD line and re-installed it. Firmware update (not usb) Nothing has worked.

    The box starts normally, goes 0 to 100 and all free view channels work perfect, its just the sly channels. I can't stress enough, its not the line.

    Any ideas ?
     
  2. Bigdrinks

    Bigdrinks TK Veteran

    1,085
    157
    83
    Is he connected to the internet at his end. I understand you're checking the box. But have you done the fault finding it at his or just yours?


    Sent from my iPhone using Tapatalk
     
  3. ColinBos

    ColinBos Registered

    26
    0
    1
    Hi Big Drinks. Thanks for your time.

    His internet works at his end (he is using an android box whilst has no Openbox).
    My internet has no issues either, yet still no sly on his box, despite using my line on his box (which works perfect on my own box)

    Very strange.
     
  4. Bigdrinks

    Bigdrinks TK Veteran

    1,085
    157
    83
    Have you tried your box at his?


    Sent from my iPhone using Tapatalk
     
  5. lancable

    lancable T K Veteran

    1,431
    72
    68
    have you spoke to person who servers you ?
     
  6. ColinBos

    ColinBos Registered

    26
    0
    1
    Hi lancable. Thank you for your reply.

    The provider is the same provider for the non working box, as well as mine. So I know the line is good - as mine works great on my box, but not working on the non working one.
    Its definitely a box issue.
     
  7. the reaper

    the reaper VIP Member Forum Supporter

    4,581
    774
    133
    Male
    {Satellite consultant [retired]
    Mosta, Malta / Essex UK
    Got 3 boxes here on my shelf with same problem---after taking apart and checking I assume they are clones using the cheap quality B series of chips---they lookthe same but definitely inferior and cover the higher sky rang as it's only the sky activated/operated channels that are affected.
    Channels not on the sky platform all work.
    Give up--I didlol
    Reaper.
     
  8. ColinBos

    ColinBos Registered

    26
    0
    1
    Advice from the master........ will not be ignored. Thank You Reaper. Live long and.... keep taking the pills.
    Many Many thanks.
     
  9. the reaper

    the reaper VIP Member Forum Supporter

    4,581
    774
    133
    Male
    {Satellite consultant [retired]
    Mosta, Malta / Essex UK
    Nice to help out a namesake----I only take the pills so as to rise to the situation.LOL
    Reaper.
     
  10. richiej

    richiej Registered

    46
    10
    8
    Is the network setup and DHCP switched on?
     
  11. mike123

    mike123 VIP Member

    2,547
    71
    68
    I would still check with your box as it could be problems with the dish,wiring,positioning or lnb
     
  12. ColinBos

    ColinBos Registered

    26
    0
    1
    Hi Richiej,
    Yes, all set up exactly the dame as mine.

    Just to explain further.
    I checked his box at his house, only FTA channels received, No other channels.

    At my house, where my box works on ALL channels, I tested his box, using both his gift and mine on his box. Neither worked.

    Ive checked DCHP this morning on his, and its on. His settings are exactly the same as mine.

    Thanks for your time and suggestions. As you can see, if the face of it being a goner, I did try. Thank You.
     
  13. Blackwidow

    Blackwidow TK Veteran

    1,209
    6
    58
    {Forum Idiot
    Gods Country
    Clone box as Reaper suggested?? Can you send it back to the seller for a refund?

    If you can't get it to work at your house with your line and everything is setup correctly then it can only be the box?
     
  14. ColinBos

    ColinBos Registered

    26
    0
    1
    Agreed Blackwidow.

    As for a return, you learn who to trust by mistakes made don't you. Thats the reason I came on this forum. I only deal with honourable people now. Thats why I started the Thread of Sharing resources, help to those who need it locally.
    :thumbsup:
     
  15. Blackwidow

    Blackwidow TK Veteran

    1,209
    6
    58
    {Forum Idiot
    Gods Country
    My biggest mistake was to buy a icloud box, ughhhh still have nightmares, lol

    Speak to Mr Reaper for a box, if I was to buy a Openbox he would be the one I would turn to for a V8pro or Golden (can't keep up) and I would trust him over any seller on here or eBay/Amazon and FB

    See this link: http://www.techkings.org/openbox-satellite/85622-openbox-v8-pro.html
     
  16. rago

    rago Registered

    148
    9
    18
    a friend is having a similar problem with his V8s all the freeview, BT sports An Setanta channels clear but none of the sky channels its just a blank screen but the snr is ok so guessing this is a clone box as well
     
  17. PUTTNEY

    PUTTNEY Registered

    19
    0
    1
    had same problem but only certain sly chanles not clearing so put nline in and working fine so far it was a cline that was at fault i think not the provider well wiered
     
  18. rago

    rago Registered

    148
    9
    18
    Just out of interest how can you tell there clones this 1 has the right firmware an can be updated online
     
  19. jmrob68

    jmrob68 Registered

    2
    0
    0
    i am relatively new user and have an openbox with
    main chip ALI HD 3511
    OEM ID 0001
    Software version 3511HD_10_08_2015_06B7

    my progs all went scrambled yesterday......any ideas pelase

    how do i reset

    i have reset using firmware and latest prg set via web connect

    should i use any other settings..??

    its about 5 months old

    early replies helpful...thanks
     
  20. the reaper

    the reaper VIP Member Forum Supporter

    4,581
    774
    133
    Male
    {Satellite consultant [retired]
    Mosta, Malta / Essex UK
    Your line has gone off---if you bought from e-bay then you won't see it again.
    Contact me via PM for more details.
    Reaper.