1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wooshbuild says no cam in sofcam panel so channels not working

Discussion in 'Zgemma-Star H.2S' started by mcg1987, Sep 20, 2016.

  1. mcg1987

    mcg1987 Registered

    45
    2
    8
    One of the boxes I have setup back at home - 500 miles away - has stopped working in the last hour so I'm getting asked how to fix it from here.

    Usually i'd just reflash the box but obviously can't do that from where I am.

    Was working fine but now It says "no cam" in softcam panel and it can't be started using the green button. I've got all the connections checked and all are OK and I've connected to the box via teamviewer and tried to ftp over the line again but it won't start.

    Says "no cam started !! Cam 1 must be different from Cam 2"

    Now I can't say for sure if anyone was arsing around with it but i'd assume so even if only by accident.

    Any help much appreciated to save me a headache lol
     
  2. Bigdrinks

    Bigdrinks TK Veteran

    1,080
    146
    83
    When cam1 is highlighted use the left/right arrow keys to select Ccam or MGCamd then press ok and see how you go from there!
     
  3. mcg1987

    mcg1987 Registered

    45
    2
    8
    Aw here I found that out then after reading through pages and pages on here but thanks for the reply! But I'd already gone and downloaded all the relevant files etc. again and reinstalled them but this would have worked too!

    They had DEFINITELY been arsing around with the box and just wasted 90 minutes of my work day! Thanks again all sorted!
     
  4. mickzer

    mickzer Registered

    141
    7
    18
    I've had that happen on two boxes (one of them mine) and I definitely hadn't been messing with it. I don't think the other person would have fiddled with it either. Happened over consecutive days.
     
  5. abbey25

    abbey25 Registered

    1
    0
    1
    Male
    Hi mate, how did you solved this out, am having the same issue with my zgemma box, just purchase and have follow the same installation process and after putting the c line through FileZilla and going on softcam panel V2.0 am seeing No cam started!! cam 1 must be different from cam 2
     
  6. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,717
    1,700
    133
    Male
    {builder
    when you go to softcam panel, highlight active cam 1
    then scroll left/right until CCcam2.3.0 appears
    then press the green button to restart the cam, this will load the line and clear the channels