1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

xtream tv problem

Discussion in 'Enigma2 - Plugins' started by biggchapp, May 25, 2017.

  1. biggchapp

    biggchapp Registered

    80
    10
    8
    anybody having any issues with xtream tv plugin... 2 different boxes same prolem..this comes up pretty regular anyway to sort it or server end any advice would be great..

    wee blue box come up on screen with the following inside it..

    question
    ? PLAY NEXT VIDEO?
    sky sports news hq hd*
    yes
    no

    ats just an example but could be another channel your on... just annoying ... just would love tae no if theres a fix...
     
    scmorley likes this.
  2. meadow24

    meadow24 Registered

    135
    4
    18
    Hello
    Yes mine does the same asked my supplier and hasnt got back to me
     
  3. benijofar

    benijofar Super Moderator Staff Member Forum Supporter

    2,545
    1,687
    133
    Male
    {Lazing Around
    Costa Blanca ...Spain
    Your supplier cannot do anything about it.
    It's in the code that the xtream plugin uses and they won't remove it.
    It's caused by a bad connection/internet/slow processor on your box.
     
  4. biggchapp

    biggchapp Registered

    80
    10
    8
    one is a edison os mini .. running openvix latest
    one is zgemma s2 ..running latest openvix aswell....
    so a coding issue ..?processor thought were good in edison os mini no a fan o zgemma tae be honest ..but internet is good double triple checked that...
     
  5. Kaiser

    Kaiser Registered

    26
    2
    3
    I'm using a VU Solo2 which uses a XSTREAM TV plugin and everything works fine. It could be a processor problem like @benijofar says.
     
  6. scmorley

    scmorley Registered

    3
    0
    1
    same for me dog slow with the annoying move to another channel popup why would you want to switch to a completely different channel !! my box is the Zgemma star 2s & my BB if Fibre @ 53MB
     
  7. meadow24

    meadow24 Registered

    135
    4
    18
    Ive got another suplier and use xtream editor to load full epg with any glitches im using a zgemma 2s and my dad has an cloud ibox 2+ maybe its the pluggin not the box
    If iptv runs on cloud ibox it will run on anything
     
  8. formandvoid

    formandvoid TK Veteran Forum Supporter

    1,391
    384
    103
    Male
    {self employed
    I had the same problem on vu+ duo 2,tried wireless connection and kept saying play next video_On wired connection hardly ever get
    that message.Also found you need to exit(red button) out of xtream tv after using it and re start it everytime you use it, then it runs without problem.
    But I think internet was the main problem.IPTV needs a good connection ,its not like running satellite.
     
  9. Giveusalook

    Giveusalook Registered

    28
    1
    3
    Hi,
    I've just had a 24 hr iptv tester, I'm using a vu+2duo, enigma2, which is running vix,
    the iptv is using a XCplugin .

    I'm having some issues with some of the channels

    Ie: blank screen but has sound, picture comes on for a split second then goes blank
    (I think this may video compression) just a guess
    vice versa picture but no sound
    Some just blank
    When I change from a working channel to a problem channel and back the working channel comes stright back on- so there's no internet issue
    Apart from this the feed is good as it's not freezing and quality picture

    I've contacted my provider but they tell me that it's down to this type of box ?

    So I was wondering if anyone else has these issues.
     
  10. SkipDonoghue

    SkipDonoghue Registered

    134
    47
    28
    Male
    It's well documented on here mate that the processor in the 2s isn't the best
    The H2s copes well with IPTV and has a better processor
     
  11. Bigdrinks

    Bigdrinks TK Veteran

    1,080
    146
    83
    I'm so fed up with it on my H2S that I've just jibbed xtreamtv and got another provider with a bouquet script!

    I deleted almost everything to have it running on bare bones but was still shit!
     
  12. biggchapp

    biggchapp Registered

    80
    10
    8
    peeps just an update from my above post seems it was a software problem a few updates since then version xtream is 0.0.4 working great ..then yesterday it changed my mac address ...dont no if it was an update but seems a few people having same issues..wanting to valadate account again contact supplier ..justa heads up if i get an answer ..will post incase others get it..
     
  13. mansoor

    mansoor Registered

    9
    0
    1
    hi has anyone got ipk file for xtream tv 0.4 for engima zgemma h2s
     
  14. djgarf

    djgarf TK Veteran

    1,690
    346
    103
    Male
    Weston
  15. schahzeb

    schahzeb Registered

    11
    0
    1
    i can't see xtream tv app on my zgemma h2s box but everytime i try to run above script to install it it says
    Downloading http://hawkeye.dynns.com:25461/enigma2/XtreamTV_0.0.4_mips32el.ipk.
    Collected errors:
    * opkg_prepare_file_for_install: Refusing to load file '/var/cache/opkg/9c6ea5785a1e6f85905903a86e0994a3_XtreamTV_0.0.4_mips32el.ipk' as it matches the installed version of XtreamTV (0.0.4).

    how shall i remove it completely or fix this
     
  16. mansoor

    mansoor Registered

    9
    0
    1
    Last edited: Jul 4, 2017
  17. formandvoid

    formandvoid TK Veteran Forum Supporter

    1,391
    384
    103
    Male
    {self employed
    If you need to uninstall xtream tv run this command in putty. opkg remove XtreamTV.If you install again make sure it is version 0.0.4
     
  18. schahzeb

    schahzeb Registered

    11
    0
    1
    thanks, below is what i got when i run the command

    Removing package XtreamTV from root...
    Collected errors:
    * opkg_lock: Could not lock /run/opkg.lock: Resource temporarily unavailable.
    XtreamTV Removed
    http://xtream-codes.com
     
  19. formandvoid

    formandvoid TK Veteran Forum Supporter

    1,391
    384
    103
    Male
    {self employed
    Hi,That's ok,If you reboot your box xtream tv should now be removed and you can then re-install
     
  20. schahzeb

    schahzeb Registered

    11
    0
    1
    sorted.. thanks mate