1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Zgemma H.2H does not show anything on the display

Discussion in 'Zgemma Star H.2H' started by dexter777, Jul 6, 2018.

  1. dexter777

    dexter777 Registered

    8
    1
    3
    Male
    My device only displays the red LED in stand by.
    The clock is stuck overnight and after restart I only show the red LED in the stand by and the green LED when it works.
    I installed the openatv-6.2-zgemmah2h-20180704_usb.zip image
    and openatv-6.2-zgemmah2h-20180706_usb.zip but the problem persists.
    I can install software from the usb stick even though the display does not show BOOT and FLASH displays.The device is new.
    Sorry for my English.Thank you
     
  2. steptoe

    steptoe TK Veteran

    2,573
    1,027
    133
    Male
    {Electrician
    NW England
    if its a new box then I'd be flashing plain ATV
    if it still doesnt work correctly then send it back

    EDIT : are you sure its a genuine box?
    I dont know if these boxes have been cloned or not
     
  3. dexter777

    dexter777 Registered

    8
    1
    3
    Male
    I installed VFD Control. Now the clock appears on the display but it hangs in standby.
    If I go into the menu / setup / usage & gui / display / led display setup, anything I set there, the clock appears and disappears, that menu does not match what it displays.
     
  4. dexter777

    dexter777 Registered

    8
    1
    3
    Male
    If I reinstall openAtv and add VFD Control, the clock works one day and disappears permanently.
     
  5. dexter777

    dexter777 Registered

    8
    1
    3
    Male
    I tried openvix-5.1.030.release-zgemma-h.2h_usb.zip but the problem persists. I did not want to be a hardware problem because it displays the clock for a while after installation
     
  6. formandvoid

    formandvoid TK Veteran Forum Supporter

    1,145
    287
    103
    Male
    {self employed
    As Steptoe advised, I would send the box back .
     
  7. dexter777

    dexter777 Registered

    8
    1
    3
    Male
    Looking for a solution on the forums, we found many similar situations.
     
  8. formandvoid

    formandvoid TK Veteran Forum Supporter

    1,145
    287
    103
    Male
    {self employed
    Just a thought, have you tried using a different skin as sometimes skins can effect this.
     
  9. dexter777

    dexter777 Registered

    8
    1
    3
    Male
    I have changed the skin today, the problem persists. The display shows only the red and green LEDs when I open it, the clock does not appear.
     
  10. biff2005

    biff2005 TK Veteran

    512
    93
    68
    Male
    {Retail
    Uk

    back to steptoe question.... send it back
     
  11. wooshman

    wooshman VIP Member Forum Supporter

    4,779
    1,862
    133
    {Bodge Builder
    UK
    You don't say what skin you are using, but when running openATV 6.0 .1.2 using the metrix skin should sort the clock issue. Something in the recent versions of openATV changed and thrid party skins don't display the clock properly.
     
  12. dexter777

    dexter777 Registered

    8
    1
    3
    Male
    I have always used the Matrix on all 6.0.1.2. I tried another skin but the problem persists. When I got the device I had installed openAtv 6.0 and it worked smoothly. The problems occurred when I installed openAtv 6.2 after I close the device I give it restart start the problems.Sometimes the clock remains stuck sometimes disappears permanently.
     
    Last edited: Jul 14, 2018
  13. biff2005

    biff2005 TK Veteran

    512
    93
    68
    Male
    {Retail
    Uk
    apart from the clock issue when installed a build does the box work ok ??

    i had a H.2s with a display that only showed 2 digits, stripped it down and re-soldered the joints on the clock pins and this work ok after that
     
  14. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,531
    1,647
    133
    Male
    {builder
    personally I couldn't care less what it says on the display.
    I never look at the box when I'm watching TV, I tend to look mostly at the TV :D
    Also I have a clock on the wall and a mobile phone next to me if I desperately need to know the time.
    If either of these are out of action, I flip over to any news channel, it's all very complex :cool:
     
  15. dexter777

    dexter777 Registered

    8
    1
    3
    Male
    Biff2005 except for the clock everything worked perfectly.
    Pabloescaban you too are right, you can live without this.
     
    biff2005 likes this.