1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ZGemma nothing after splash

Discussion in 'General Satellite Discussion' started by pani, Dec 21, 2016.

  1. pani

    pani Registered

    19
    0
    1
    2 things,
    1. got a zgemma h2s off ebay. HDMI cable into tv, boot, I get the ATV splash screen but then nothing, full black screen. Unlike a bad channel, Im getting nothing, no menu,. pressing any of the buttons on the remote doesnt work other than on/off. , seller gone quiet

    2. I have another zgemma in another room, all my kodi/tsmedia plugins stopped working few days ago. everyhing. tried deinstalling and reinstalling all plugins and even newer ones but no luck.

    menu > kodiplugins > exodus > error /tmp/e.log

    tsmedia same, nothing working. All channels on the cline ok.
     
  2. mrtweaks

    mrtweaks Registered

    382
    13
    18
    {Being ill
    midlands
    I would reboot the router and the boxes first.
    Second switch off some of the so called safety mesures that are on the Router.
    Third Change DNS
    Fouth Swap boxes see if it is cable issues?

    Question you are not using same line or a sat splitter if so might well be that.
     
    Last edited: Dec 21, 2016
  3. pani

    pani Registered

    19
    0
    1

    Ill try router reboot but no change has been made to that in a long time. Like I said the line is working so network connectivity is fine.


    I tried 3 HDMI cables on the box with the black screen, and again, the ATV splash screen comes up fine so I know connection to tv is ok, its only when that goes off theres nothing happening. No splitter on that one or the one where thekodi has stopped. different houses though. I'll try again.