1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Zgemma2s shut down.

Discussion in 'Zgemma-star 2S' started by Murphy63, Dec 21, 2016.

  1. Murphy63

    Murphy63 Registered

    5
    0
    Loaded Wooshbuild on to this box and it worked fine for about a month, it then started giving it the blue screen and then sticking in boot. I have reflashed the box a few times now and each time it works fine but then goes back to the blue shutdown screen. The run time before the shutdown is getting shorter each time, I have upgraded to the latest build but the problem still the same. Has anyone else seen this? is it the box or the software? everytime this happens I can get the box working again but I think the box is struggling with the software? Any thoughts would br appreciated.
     
  2. kiddac

    kiddac

    0
    37
    Every time your box crashes it should write a log file. You need to post some of your log files so people can maybe see what's going on.

    Ftp into your box. Your log files live on home/root

    If your box is randomly shutting down, it sounds like its a memory resource problem.

    What plugins have you got installed.

    Have you got cacheflush plugin installed and running.

    If your box is crashing while doing the same thing, ie pressing a button on a particular screen, it could be a fault with your build, skin or a particular plugin.

    Also have you got any mods on your box. Button mods, epg mods, skin mods.

    Your problem could be several things. You need to fill in the gaps abd provide as much info as possble
     
  3. Murphy63

    Murphy63 Registered

    5
    0
    Hi thanks for the reply.
    Last log file pic
    IMG_1840.jpg
    Plugins are downloaded with Wooshbuild
    no additional plugins added.
    cant find cashflush plugin.
    Crashing randomly,
    No mods.
    Set up this model before using same image with no issues, which is why I think box is at fault, but any thoughts are welcome.
    Cheers
     
  4. kiddac

    kiddac

    0
    37
    I can't see anything obvious in that log. That last plugin it processed was the bootlogoswapper plugin. You can try uninstalling that via the plugins menu.
    It could also be something to do with wooshmans custom plugin updater. Maybe ask him and see if he has seen this problem.
    Also open IPTV player on that and run any updates it asks for.
     
  5. wooshman

    wooshman VIP Member Forum Supporter

    4,158
    1,513
    As per Kiddac, remove the bootlogoswapper plugin, the error isn't one I have ever seen though, the only error I have seen is where the mvi files it is looking for are missing but give a different error message.
     
  6. Murphy63

    Murphy63 Registered

    5
    0
    Thanks for the advice, I have factory reset the box and reflashed, it has run now for over 24hrs without a crash! I will look at the plugin as advised and see how that goes. Cheers.