mag420

  1. Garri_Kup

    Firmware of your STB is outdated Please update on Stalker Middleware 4.9.30-35 и Ministra TV Platform 5.3, 5.4, 5.4.1, 5.5.

    The new MAG set-top box support enablement patch for Stalker Middleware 4.9.30-35 and Ministra TV Platform 5.3, 5.4, 5.4.1, 5.5 Some video services still run on older versions of Ministra. However, recent models of Infomir’s set-top boxes (e.g., MAG420, MAG424) may not work with outdated...
Top