EFI shell Version 2.31 is the motherbord knackerd ?

spanner1105

Registered
Hi can anybody help me please my neighbour had a ver of win 8.1 on his computer and it was running like a bag Sh*** and asked me if I would put win 7 on for him the HD was partitioned into around 5 sections so I deleted them using Paragon Hard disk manager from DOS boot disk formatted the HD I then proceeded went to put windows 7 on via the DVD drive it wouldn't boot or read the DVD I have a valid DVD with Windows on it so I tried that and it still wouldn't read the DVD ! when I turn the computer on and go into the settings and set it to boot from the DVD it wont and I get the screen below.

Can I sort this out and correct this from booting with this or is the motherboard knackered ? I have installed many computers with Windows and Never come across this or used a bios with EFI on it

The motherboard is :MSI H61 N-P31/W8 THE COMPUTER IS AN ADVENT DT2410


IMG_1054.jpg

Any help would be much Appreciated

Thanks

Spanner
 

alcable

TK Veteran
i think f8 is choose where to boot from i do it usb style dont think boot order in some bios i was looking at last couple of pcs like that if not f8 try them all
 

fanbeltphil

Registered
I downgraded win8 to win7. here is how I did it. have you tried disabling secure boot in your bios. you need to create a password, disable secure boot, then undo the password. hope it helps.
 

spanner1105

Registered
OK thanks everyone its going on the TIP it is aEFI problem in the bios wont boot anyway so its gone I Have learned something never touch an ADVENT COMPUTER !!!!!!!!
 

ssimon

Registered
Hi can anybody help me please my neighbour had a ver of win 8.1 on his computer and it was running like a bag Sh*** and asked me if I would put win 7 on for him the HD was partitioned into around 5 sections so I deleted them using Paragon Hard disk manager from DOS boot disk formatted the HD I then proceeded went to put windows 7 on via the DVD drive it wouldn't boot or read the DVD I have a valid DVD with Windows on it so I tried that and it still wouldn't read the DVD ! when I turn the computer on and go into the settings and set it to boot from the DVD it wont and I get the screen below.

Can I sort this out and correct this from booting with this or is the motherboard knackered ? I have installed many computers with Windows and Never come across this or used a bios with EFI on it

The motherboard is :MSI H61 N-P31/W8 THE COMPUTER IS AN ADVENT DT2410


View attachment 13613

My work mate asked me to look at his zoostorm pc and I got an error something similar to this, After a lot of searching I came to the conclusion it was the hdd at fault so replaced it and now I get the exact same screen as above, I cant boot from dvd drive or usb with windows 8, Just sorta hoping to bump this thread in the hope that someone may be able to offer a solution.
 

spanner1105

Registered
My work mate asked me to look at his zoostorm pc and I got an error something similar to this, After a lot of searching I came to the conclusion it was the hdd at fault so replaced it and now I get the exact same screen as above, I cant boot from dvd drive or usb with windows 8, Just sorta hoping to bump this thread in the hope that someone may be able to offer a solution.[/QUOTE]

I have come to the conclusion that the BIOS is knackered as I said I have scrapped the motherboard and my Neighbour has bought a Recon Computer for £115 running 64bit with Win 7 64bit HMDI graphics card it had a 160gig HD so I took that out and put his 2TB had drive in and it is running sweet as a nut !!
 
Top