GrogBuild Enigma H9.2s

Befuddled

Registered
Hi,

just ran a software update an completely lost the picture.

Tried running a bouquet and epg update plus restart but nothing. Below is the error message I get.

image.jpg
 

grog68

VIP Member
Forum Supporter
yea that's due to ATV's auto timer plugin. Their latest version doesn't like autotimers/recordings that are on the same time. Grogbuild FreeRange comes with an earlier version that handles them fine but by doing a software update you have installed the latest version which is BROKE. For most people the broke version is probably fine but for those that do a lot of multiple recordings it's no use

I always say don't bother with software updates. Basically you have three options:

1. edit your timers so they don't clash, ie using +1 channels etc
2. find version 4.3.1 of the Autotimers plugin and install that.
3. reinstall grogbuild freerange, probably takes no longer than doing software updates and don't do software updates
 

Abu Baniaz

TK Veteran
yea that's due to ATV's auto timer plugin. Their latest version doesn't like autotimers/recordings that are on the same time. Grogbuild FreeRange comes with an earlier version that handles them fine but by doing a software update you have installed the latest version which is BROKE. For most people the broke version is probably fine but for those that do a lot of multiple recordings it's no use

I always say don't bother with software updates. Basically you have three options:

1. edit your timers so they don't clash, ie using +1 channels etc
2. find version 4.3.1 of the Autotimers plugin and install that.
3. reinstall grogbuild freerange, probably takes no longer than doing software updates and don't do software updates

Surely it would be better to supply a fix upsteam so everyone benefits. The autotimer plugin is used by all OE-A distros.
 

grog68

VIP Member
Forum Supporter
Surely it would be better to supply a fix upsteam so everyone benefits. The autotimer plugin is used by all OE-A distros.
seems odd if it's not been reported as it's been the same ever since 4.3.2 came over a year ago and it's only tk members that have experience the problem?

To be honest I wouldn't how to fix it hence why I revert to older version, and I don't use gitlab/github so wouldn't know how to report the issue.
 
Top