GrogBuild EPG-Importer

andre_xs

Registered
Hi All,
just installed GrogBuild for the first time and followed the instructions. It said to activate EPG importer, but I can't find it... Any tips?
Many thanks &
Kind Regards,
Andre
 

pabloescaban

VIP Member
Forum Supporter
Hi All,
just installed GrogBuild for the first time and followed the instructions. It said to activate EPG importer, but I can't find it... Any tips?
Many thanks &
Kind Regards,
Andre
Epgimporter is normally installed and configured for you with GB-FR
If you need to do it manually it's in menu/Setup /epg /epgimporter
Make sure the 6 rytec sources are ticked and then click green to scan
 

grog68

VIP Member
Forum Supporter
I have heard of a couple of people that have said that ABM hasn't installed during setup for some reason. This suggests an issue with ATV feeds. If EPGImporter hasn't installed then you will need to install it from the downloadable plugins list (green button twice) and then set it up as mentioned above.
 

andre_xs

Registered
Thanks a lot for your help, I found it now. All was actually correctly set up.

Another question on the EPG: I use to go through the channels once a week and record all movies/shows I'm interested in. With the old setup (just OpenATV 5.x), the EPG would stay at the show which I mark for recording. However, with this EPG, once I mark a show for recording, it jumps back to the current time. This is very annoying, because now I have to scroll forward again a couple of days to see what's on after the show I've just marked for recording.

I there an option to change this behaviour (I haven't found one) or to use an alternative EPG? (I don't mind using a second 'parallel' EPG just for such recording settings once a week, which I would need to call differently to the standard GrogBuild EPG)
 

Toddy2

TK Veteran
Forum Supporter
Thanks a lot for your help, I found it now. All was actually correctly set up.

Another question on the EPG: I use to go through the channels once a week and record all movies/shows I'm interested in. With the old setup (just OpenATV 5.x), the EPG would stay at the show which I mark for recording. However, with this EPG, once I mark a show for recording, it jumps back to the current time. This is very annoying, because now I have to scroll forward again a couple of days to see what's on after the show I've just marked for recording.

I there an option to change this behaviour (I haven't found one) or to use an alternative EPG? (I don't mind using a second 'parallel' EPG just for such recording settings once a week, which I would need to call differently to the standard GrogBuild EPG)
I think that is normal with openatv and grog, not that I'm using grog! It used to be the same with Woosh before update! It works properly with openvix!
 

grog68

VIP Member
Forum Supporter
Thanks a lot for your help, I found it now. All was actually correctly set up.

Another question on the EPG: I use to go through the channels once a week and record all movies/shows I'm interested in. With the old setup (just OpenATV 5.x), the EPG would stay at the show which I mark for recording. However, with this EPG, once I mark a show for recording, it jumps back to the current time. This is very annoying, because now I have to scroll forward again a couple of days to see what's on after the show I've just marked for recording.

I there an option to change this behaviour (I haven't found one) or to use an alternative EPG? (I don't mind using a second 'parallel' EPG just for such recording settings once a week, which I would need to call differently to the standard GrogBuild EPG)
Tell me about it, nothing worse than scrolling forward a couple of days, set a show to record and then it returns back to today. It's a pain in the rear but as far as I can tell it's an OpenATV issue, I've not found any setting that can be changed to fix it.
 

andre_xs

Registered
Thanks for your replies. That's really annoying, in particular I had it working before! Either it was the older OpenATV version, or I had some extension/plugin for the EPG installed on that one, but before I updated it did work (stayed just on the day/time you were anyway, not jumping back).

I'll look into how to give the OpenATV team feedback. If enough people mention this, they might just change/implement this. it's probably not a big deal...
 

andre_xs

Registered
Tell me about it, nothing worse than scrolling forward a couple of days, set a show to record and then it returns back to today. It's a pain in the rear but as far as I can tell it's an OpenATV issue, I've not found any setting that can be changed to fix it.
Just to note, I just installed a fresh OpenATV 6.4 (and before, I had OpenATV 5.x) without any further builds (WB, GB). In both out-of-the box installations, the standard EPG does NOT behave in that annoying way, i.e. it stays on the day of the recording. I guess it is then actually not an OpenATV issue, but maybe a custom EPG issue, or some EPG plugin in GB?
 

pabloescaban

VIP Member
Forum Supporter
Just to note, I just installed a fresh OpenATV 6.4 (and before, I had OpenATV 5.x) without any further builds (WB, GB). In both out-of-the box installations, the standard EPG does NOT behave in that annoying way, i.e. it stays on the day of the recording. I guess it is then actually not an OpenATV issue, but maybe a custom EPG issue, or some EPG plugin in GB?
Nope, it's atv.
Grogbuild and wooshbuild utilise epgimporter and other epg related openatv software
 

andre_xs

Registered
Ok, sorry, I wasn't aware that plugins like epgimporter etc are also provided by the OpenATV team... Anyway, we're using the box virtually only to record stuff and watch the recordings, so I'll just use 'plain' OpenATV which has all we need and doesn't have this annoying behaviour... (Although I really loved the looks of GB!)
 

pabloescaban

VIP Member
Forum Supporter
Plain openatv 6.3 will be exactly the same unfortunately
Antique openatv may do what you like but the plugins and everything else is outdated
 

andre_xs

Registered
Well, as I said above, the plain OpenATV 6.4 installed today doesn't do it. The selection stays where it is, even if a recording is made in the EPG.
Just to clarify:
Today's Wed, I open the EPG using the EPG key, then scroll through the program and select recording a movie on Sat night (via green button on remote). When the recording is set up, it stays on Saturday. GB would go back to today (Wed), the standard EPG in OpenATV would stay on Sat (and on the time, i.e. when the recording is set up, the cursor is still on the show which is now marked for recording).

Except for ABM I haven't installed / activated any further plugin.
 

grog68

VIP Member
Forum Supporter
Well, as I said above, the plain OpenATV 6.4 installed today doesn't do it. The selection stays where it is, even if a recording is made in the EPG.
Just to clarify:
Today's Wed, I open the EPG using the EPG key, then scroll through the program and select recording a movie on Sat night (via green button on remote). When the recording is set up, it stays on Saturday. GB would go back to today (Wed), the standard EPG in OpenATV would stay on Sat (and on the time, i.e. when the recording is set up, the cursor is still on the show which is now marked for recording).

Except for ABM I haven't installed / activated any further plugin.
It was working as you describe once upon a time and I've not tried 6.4 as it's not the stable release so I wonder if something changed in 6.3 and now in 6.4 they have reverted back to how it was.
 

Toddy2

TK Veteran
Forum Supporter
If you are not bothered about a build, then openvix is ideal for what you want.
The epg does not jump back for recording and as base builds go in my opinion the best! With exceptional support on the net!
 

andre_xs

Registered
Hmm, I've never looked into other stuff. OpenVix would run on the zgemma h2s? I presume I would flash as usual via a USB stick?
(For some reason I haven't managed to make this work? You turn off the box completely (with the button on the back) and then start the box, pressing the front power button for 5+ seconds, right? Then it just boots...)
 

Toddy2

TK Veteran
Forum Supporter
Hmm, I've never looked into other stuff. OpenVix would run on the zgemma h2s? I presume I would flash as usual via a USB stick?
(For some reason I haven't managed to make this work? You turn off the box completely (with the button on the back) and then start the box, pressing the front power button for 5+ seconds, right? Then it just boots...)
Get the latest openvix download from site( Google it) put onto USB stick, The rest that you have described seems right.
I had a h2s a while back, If I can remember I pulled the power line out put the USB in the back and press the volume button till it says Flash then away you go.
There are lots of tuition on net!
 
Top