WooshBuild EPG & Movie Organiser issues

Spyke

Member
A couple of issues since reflashing ATV 6.4 and Infinity I hope someone can help me out with.

EPG - If I am on a +1 channel and press EPG button it now goes to the +1 tab - It used to go to Entertainment tab 101 BBC1.
Not a biggie, I just prefer it to start in the main tab.
Stat mode is set to Channel 1 in the menu.

Movie Organiser - Pressing the File List button or Recordings while in EPG opens a small box in the center of the screen, everything is there but I preferred it when it was full screen.

MovieOrganiser.jpg

I have tried changing setting to Sky Planner in menu/use extended list and it makes no difference.

Cheers for any help.
 

grog68

VIP Member
the recordings/file list screen is nothing to do with Movie Organisor plugin.

What does the file list look like if you press file list just from tv picture rather than from on the epg? tbh on my box, if I am on epg and press file list button nothing happens but I am not using wooshbuild.

If you try a different skin what does it look like? is your tv a 4k tv/what resolution is set on the box? if 2160 or whatever it is then that could be the issue as the skin has probably been developed based on 1080 resolution
 

Spyke

Member
Thread starter
the recordings/file list screen is nothing to do with Movie Organisor plugin.

What does the file list look like if you press file list just from tv picture rather than from on the epg? tbh on my box, if I am on epg and press file list button nothing happens but I am not using wooshbuild.

If you try a different skin what does it look like? is your tv a 4k tv/what resolution is set on the box? if 2160 or whatever it is then that could be the issue as the skin has probably been developed based on 1080 resolution
It is exactly the same if I access from TV pic as from EPG.
TV isn't 4k and resolution is 1080.
It has been OK up until reflash a couple of days ago.

Switched skin from SkyWB to SkyQ and it is the same.
recordings.jpg
 

Willo3092

VIP Member
I had the same issue with ViX until I added the Movie Organisor plugin to the skin code.
The skins you are using haven't been updated for about 3 years.

BEFORE:

Before.jpg


AFTER:
After.jpg
 

Willo3092

VIP Member
The screen @Spyke is looking at is file list, not the movie Organisor. Unless you have modded skin for the MO it has always been as your pic 1.
:ROFLMAO: ... I've got my glasses on now lol. Yes, I have modded the MO screens for the ViX skins and put them in skin_usr.xml files.
He still needs to get ViX in his life lol

1619172542496.png
 
Top