Factory Reset


kiddac

Registered
Factory reset doesn't work on zgemmas. It crashes the box.

The cleanest way to do a factory reset, is to reflash a new image from zgemma.tv (make sure you have a copy of your line details as these will be wiped)

Have a look at the stickies at the top. I have a barebones guide which provides step by step instructions on how to do this.
 

noobiekev

Registered
Cheers man.

Ive got a box with IPAB on it but its very slow so I was trying to flash with Wooshbuild but the box wont Flash just get BOOT on display!
It will flash again with IPAB, something funny goin on
 

dsayers2014

VIP Member
I ipab image is similar to wooshmans openatv that uses his online update. I haven't used it myself but others say it's great looking at his instructions he uses his own version of autobouqete e2
 

noobiekev

Registered
OK
Ive got 2 boxes both 2s, both IPAB but 1 box runs quicker and smoother than the other. I was gonna reflash with another image (wooshbuild) but the box wont flash, although it will flash if I put IPAB back on :beg:

How do you do a cacheflush?
 

1554leslie

Self Closed Account
OK
Ive got 2 boxes both 2s, both IPAB but 1 box runs quicker and smoother than the other. I was gonna reflash with another image (wooshbuild) but the box wont flash, although it will flash if I put IPAB back on :beg:

How do you do a cacheflush?
What usb are you using to flash the box with
 

kiddac

Registered
bloody helll, that guy who created that image, has a £4 coffee kitty. mines £3 for a beer....and I created the skin. :)
I am not slagging him off too much though. There is quite a bit of information on ipab tv so he has made quite an effort with his builds, user guides etc.
Sponsored Links
 
Top