firefox updated page

gmb45

Newbie
any 1 know how to get rid of the firefox updated page ? ive googled ithe prob but still getting this page coming up when i connect.
 

gmb45

Newbie
Thread starter
my home page is googles-alltalkspectrum.net, ive looked into this and other people r having the same prob, not matter what they try they always get this page coming up when they connect to firefox
 

Linny40

TK LADY VETERAN
mm strange. i dont and ive got the latest updated page from FF yesterday
might have to delete cookies or something
 

HiTecK

Administrator
Staff member
Select Tools, options, main tab, see picture.

ffsetdefaultpage-367x360.png
 

gazza2008

Retarded Gimp and a complete T.W.A.T
Just download Internet Explorer or chome LOL

go 2 tools-options-main

in the dropdown menu go 2 show a blank page

then undernieth type in ya homepage u want then then click on OK

Shut ya brower and reload it should be sorted
 

HiTecK

Administrator
Staff member
Close browser and all open progs,

Go to Start > All Programs > Mozilla Firefox : Mozilla Firefox (Safe Mode)

After web page loads, Tools>options> restore to default>ok>close browser should be fine now?
 

gmb45

Newbie
Thread starter
no good m8. i tried the last to things before, its no prob but its dam annoying
 

Knotaclu

VIP Member
If Firefox update page keeps coming back each time you start Firefox, try the following:

- close firefox
- go to your firefox profile folder
- find prefs.js file, and open it in notepad
If you find an html line at the bottom that starts with a tag "<" and a word like "ScRiPt", just delete that line.

Then save prefs.js
Now start Firefox, then close it, then start it again, and the update page should be gone.


Found this on another site, Hope it helps with your problem!:)
 
Last edited:

Linny40

TK LADY VETERAN
so even when you re install and set your home page ( and tell it to open your home page) it still comes up with FF updater page??

must be summit daft then if you have tried all of the above
 
Top