Freezing programs

Right I'm new to this type of thing so here goes!

I have in the past had one of the single tuner boxers (which worked great) but a couple of weeks ago I decided to upgrade and purchase 2S.

Now on the normal freeview channels the SNR is at 100%, but on the Sky programs it is around 69/80%.. so sometimes I get the odd freezing, where the picture will just pixelate and then carrys on! Now this can happen like ones whilst watching a movie or football match, or it can happen several times. The freezing time can be between a second to about 10!

Now I have checked my internet speeds and I am running at 38mb with around 8 ping.

I am going to check the cables again, and see if there is any damage..

I have taken some photos of my tuner signal and was wanting to know what I can do to improve this??

Thanks
 

Attachments

  • 20170118_195736[1].jpg
    20170118_195736[1].jpg
    28.2 KB · Views: 20
  • 20170118_195753[1].jpg
    20170118_195753[1].jpg
    30 KB · Views: 21

daleh43

Member
Right I'm new to this type of thing so here goes!

I have in the past had one of the single tuner boxers (which worked great) but a couple of weeks ago I decided to upgrade and purchase 2S.

Now on the normal freeview channels the SNR is at 100%, but on the Sky programs it is around 69/80%.. so sometimes I get the odd freezing, where the picture will just pixelate and then carrys on! Now this can happen like ones whilst watching a movie or football match, or it can happen several times. The freezing time can be between a second to about 10!

Now I have checked my internet speeds and I am running at 38mb with around 8 ping.

I am going to check the cables again, and see if there is any damage..

I have taken some photos of my tuner signal and was wanting to know what I can do to improve this??

Thanks

Hi,
Could be that the dish is misaligned, either cause by wind or been knocked. its more likely quality of your line, I would ask on here for a test line and compare the two
 

somebigYEWF

Newbie
Thread starter
Does it matter what internet provider you are with? Was going to try moving the router closer to the box.. and use a direct Ethernet! With EE btw
 

daleh43

Member
Does it matter what internet provider you are with? Was going to try moving the router closer to the box.. and use a direct Ethernet! With EE btw

that would affect your line, i'll test your line and if ok connect via ethernet cable. it is always recommended to anyway
 
Hi I recently flashed my 2 boxes with wooshbuild 5. Zgemma H2S and hs. Both freezing every 15-20 seconds for 5-8 seconds since when the 2 are both turned on. No freezing when only 1 on. Both running wirelessly without a problem until reflash. Tried the usual reboot box and router. No difference. Memory fine. Any suggestions. Thanks
 
Hi I recently flashed my 2 boxes with wooshbuild 5. Zgemma H2S and hs. Both freezing every 15-20 seconds for 5-8 seconds since when the 2 are both turned on. No freezing when only 1 on. Both running wirelessly without a problem until reflash. Tried the usual reboot box and router. No difference. Memory fine. Any suggestions. Thanks
get 1 line per box
 

Jagsy

TK Veteran
Hi I recently flashed my 2 boxes with wooshbuild 5. Zgemma H2S and hs. Both freezing every 15-20 seconds for 5-8 seconds since when the 2 are both turned on. No freezing when only 1 on. Both running wirelessly without a problem until reflash. Tried the usual reboot box and router. No difference. Memory fine. Any suggestions. Thanks

are you using all tuners on both box`s, what does your supplier allow regarding tuners and box`s? multiroom
 
Top