Ftp dilemma?

hearsden

Registered
Hi how's everyone doing, living the dream no doubt. Just wondered if anyone knows That when you ftp from a pc or lap top /cccam line to a reciever that both the stb and pc must stay under one roof and work together in sync?

Sent from my SM-A300FU using Tapatalk
 
Sponsored Links

Alfadaz

Registered
Once the cccam file is on the stb that it. The stb connects to the internet for the encription info, the PC is not needed anymore...

Daz
 

hearsden

Registered
Okay that's good to know that eliminates that theory.
Iv setup two friends with edision using clines both have lost sky channels one stb has even lost softcam manager settings and is no longer available in plugins weird a? Should I re install open vix and start again? As for the other I could stop ccam ftp again and restart cccam. Lines should be good for another 5 months and mine is still working.

Thanks for your post daz

Sent from my SM-A300FU using Tapatalk
 

hearsden

Registered
They were both setup with vix as I would agree with layout being easier. I'm not so much of a newbie been using cccam lines for some years now however I only have a trusty spiderbox 9000 simple but don't get any of these problems. They are both setup with independent lines and have barely been in a month? Provider would have emailed me to say subs have run out, my dad and I use the same guy and ours are fine.
Dose everyone have this issue from time to time with these open vix/edision boxes every now and then my line would display now cards I would turn cccam off them back on that would always rectify with spiderbox obviously these new stbs are far more complex.

Dose anyone else loose there line say a glitch and what are the procedures to rectify.


Sent from my SM-A300FU using Tapatalk
 

Blackwidow

TK Veteran
Once Vix is installed you shouldn't have any issues, its a very stable OS so I would say the issues you are having is probably a settings issues or someones been messing with the box rather than a box/Vix issue. Now if I have read what you have written correctly then chances are if the lines aren't working on the other boxes then either the lines have been shared or the softcam (CCCam) is not set to auto restart when the box is turned on from standby.

Glitching will happen on any line but it should be a rare thing not a common thing, also as your running Vix on the Edision boxes I would personally run Mgcamd not CCcam, this would help with any glitching too. I would email your line provider and ask about the other lines, make sure they are OK then look at the boxes and see if anything has been messed with.
 

cactikid

VIP Member
Forum Supporter
Okay that's good to know that eliminates that theory.
Iv setup two friends with edision using clines both have lost sky channels one stb has even lost softcam manager settings and is no longer available in plugins weird a? Should I re install open vix and start again? As for the other I could stop ccam ftp again and restart cccam. Lines should be good for another 5 months and mine is still working.

not available on plugins usually means it was downloaded to box and is still on it,i would be doing a network test on box for lan connection,maybe box and router need a reboot.
what way is lan connection done ?

sometimes the easiest fix is the one not done lol
 

hearsden

Registered
I know they've been messing around with trying to suss out auto time record and the other has downloaded the sly skin so yes it's more than likely there clicking on anything and everything.
Iv set two people up to help as I'm a nice guy but I run my own business single handed and end up working late most day's so could really be doing without this so thought I'd ask a bit of advice first to prevent going round in circles. It pays just from the posts already most greatful ☺.
I did set up mgcand 230 as advised but has disappeared in softcam manager and cannot be found in plugins? Once sorted I will check I have right lines from provider to match mgcand 230 thanks for advice

Sent from my SM-A300FU using Tapatalk
 

hearsden

Registered
Okay that's good to know that eliminates that theory.
Iv setup two friends with edision using clines both have lost sky channels one stb has even lost softcam manager settings and is no longer available in plugins weird a? Should I re install open vix and start again? As for the other I could stop ccam ftp again and restart cccam. Lines should be good for another 5 months and mine is still working.

not available on plugins usually means it was downloaded to box and is still on it,i would be doing a network test on box for lan connection,maybe box and router need a reboot.
what way is lan connection done ?

sometimes the easiest fix is the one not done lol
Hi cactikid, yeah think you might be right as the stb that has lost softcam manager seemed to be using wifi rather than lan which I painstakingly setup.

The chap has lost wifi due to celeutext insulation in loft so went round to install a wifi flood tool but didn't have time to be mucking around with box had a quick look which is when I realised it was on wan rather than lan .
But couldn't understand why mgcand 230 was missing that's when I tried the plugins and they were missing there too message displaying dome plugins not available? Lol funny that both friends boxes has gone down although the guy is a bit more adventurous by downloading sly maybe he's been a little too adventitious and messed with settings. Happy fathers day mutter fuka

Sent from my SM-A300FU using Tapatalk
 
Top