Windows 10 Fujitsu AH 530originally win 7

frundlemud

Member
Now win 10 home working fine but I can't disable touchpad. disabled in registry 1 to 0 did not work. win 10 not mentioned on fujitsu driver site for this very old, with excellent screen, laptop. there does not seem to be any way to toggle this feature, I could pull out the ribbon to MB but would this cause a boot issue. I don't think there is a suitable driver.
Any ideas welcom.
 

gray1313

TK Veteran
Disable Touchpad via Mouse Properties
  1. Open the Start menu and go to Settings > Devices.
  2. Select Touchpad or Mouse & touchpad on the sidebar.
  3. Select Additional Settings.
  4. Switch to the Device Settings tab. ...
  5. Select your touchpad under the Devices section and select Disable.
 
Top