WooshBuild H2S-ok button shuts down soundbar

Sir Osis

Registered
Hello.
Set up Woosh on a H2S for my son but when he presses ok to select a channel on the Zgemma remote it shuts down his soundbar.
If he presses ok again it brings the soundbar back on.
Moving up/down through the channels increases/decreases the soundbar volume
I reset the TV and soundbar to factory settings but same result.
TV and soundbar connected via optical cable.
Majority Scafell Pike II Soundbar & Wired Subwoofer ,Bush Smart tv.
Any ideas lads?
 
Last edited:

Sir Osis

Registered
I tried both enabling and disabling on box and tv,same result.

Also tried a different hdmi cable and hdmi input on tv.
 

Sparkrite

TK Veteran
Don't think its anything to do with CEC.

Would strongly suspect shared/crossover of IR signals, not easy to fix correctly, but
a quick remedy would be (if you don't mind losing the R/C of the soundbar) would be to cover the IR sensor
on the soundbar.
At least try it to prove my suspicions.

* Try and avoid double posting the same question as it can lead to a right mix-up of advice and suggestions.
H2S-ok button shuts down soundbar
 

Sir Osis

Registered
Don't think its anything to do with CEC.

Would strongly suspect shared/crossover of IR signals, not easy to fix correctly, but
a quick remedy would be (if you don't mind losing the R/C of the soundbar) would be to cover the IR sensor
on the soundbar.
At least try it to prove my suspicions.

* Try and avoid double posting the same question as it can lead to a right mix-up of advice and suggestions.
H2S-ok button shuts down soundbar
That's a clever answer,thanks.
I'll check it out over the weekend and report back.
 

Sir Osis

Registered
Haven't managed to fix the issue.
Even with the soundbar completly disconnected from the TV and Zgemma the remote switches the soundbar on and between sources.
Nothing connected on soundbar but the mains.
Looks like a crossover of IR signals alright.
Any solution to undo this?
 

Sir Osis

Registered
Not pretty but I sorted it.
Made a shield from duct-tape and stuck it on the Zgemma side of the Soundbars IR receiver.
Sound-bar only getting a signal now with remote pointed directly at it,not getting Zgemma signal.
Grand job,thanks lads.
 
Top