Cable H7C becomes unresponsive to remote

Over the last week, once or twice a day, my box won’t respond to any key press on the remote.
The only button that responds is the standby red one. It closes down the box, I wait a minute
and press again to bring it up, and all’s ok again. I’ve changed the RC batteries and updated
OpenVix to 5.4.12, but it’s just happened again. Any diagnosis/ suggestions please?
GOP
 

Ferret.

TK Veteran
Over the last week, once or twice a day, my box won’t respond to any key press on the remote.
The only button that responds is the standby red one. It closes down the box, I wait a minute
and press again to bring it up, and all’s ok again. I’ve changed the RC batteries and updated
OpenVix to 5.4.12, but it’s just happened again. Any diagnosis/ suggestions please?
GOP
It is possible its maxed out its memory usage.

Setup and mount a USB stick and then setup a swap file activate it.

You could also install the cache flush plugin and run it from time to time.
 

Goodolpete

Member
Thread starter
Thanks for your reply.
Got cache flush plugin working, parameters attached.
Until I go shopping for usb, have put 250mb swapfile on hdd folder on box, with enable at startup.
And ......... it’s just happened again.

Looking at another forum answer for swap files, they give this telnet command:
dd if=/dev/zero of=/media/hdd/swapfile bs=1024 count=131072

What size swapfile does this produce?
Thanks in advance
GOP
 

Attachments

  • 6B81DF45-E70C-422E-9F5C-3254A1D6B055.jpeg
    6B81DF45-E70C-422E-9F5C-3254A1D6B055.jpeg
    1.4 MB · Views: 6

urie

TK Veteran
TK Supporter
Make sure you have EPG setup to be saved to hard drive or usb and not internal memory.
 

Attachments

  • Capture.JPG
    Capture.JPG
    344.1 KB · Views: 5

urie

TK Veteran
TK Supporter
It was set to internal. Changed it, rebooted, see what happens.
did you go to epg section in settings and delete it from internal, i'm not sure if old epg.dat file still remanes on internal when you change to hard drive. perhaps you can check with dreamexplorer or ftp and if still there delete it manually to save space.
 

urie

TK Veteran
TK Supporter
originally posted by @cactikid :
setting up swapfile on VIX

1/ You need a usb memory flash drive and set up a mount and initialise so its then formatted to the correct file type (ext3/ext4).

2/ Create a swap file, this can be done via the blue button, Vix, Swap Manager and the blue button to create. Go for the 256mb option if it lets you and make sure you select your newly formatted usb to create the swap file onto. When this is done correctly activate it by pressing the green button. When done correctly a greem tick should appear where it says enable swap at startup.
 

Goodolpete

Member
Thread starter
originally posted by @cactikid :
setting up swapfile on VIX

1/ You need a usb memory flash drive and set up a mount and initialise so its then formatted to the correct file type (ext3/ext4).

2/ Create a swap file, this can be done via the blue button, Vix, Swap Manager and the blue button to create. Go for the 256mb option if it lets you and make sure you select your newly formatted usb to create the swap file onto. When this is done correctly activate it by pressing the green button. When done correctly a greem tick should appear where it says enable swap at startup.
Thanks. When I get a new usb I’ll do that.
 

cactikid

VIP Member
You dont need a swapfile on the h7, where is your epg been saved to. Checking mine it has Free 596.2m on the H7S.

How much stuff have you installed.

I would suggest reflashing box as it got corrupted as it was going to internal flash and setup from scratch. Save any important files on pc first to send back later.
Dont forget to setup storage again.
 
Top