Cable Having problems with cccam lines after re-flash

Ashon

Registered
i use VM cable
so i reflashed my box as it was playing up so i updated to 6.3 openatv and then flashed with wooshbuild i noticed

i have installed the softcam feed from resources

this is my tuner settings channel 1 works fine but hd channels dont just want a clear answer if it is the cccam line that is the problem or something else,


EDIT: but i have gotten test cccam lines to make sure and checked on testious and says the line is live but still dont get any the channels apart from std channels e.g channel 1
 

Attachments

Ashon

Registered
I know its an obvious suggestion, but have you restarted the cccam?
Yh and restarted the box, but im confused even when i put the network id / area id to 00000 i still get channel 1 working fine ? and i thought that was a good way to see if the channels are working in case you put wrong area code in ?
 

grahamer67

TK Veteran
Forum Supporter
Stopped using Whooshbuild last year, I use Grogbuild now, much prefer it, what box do you have? is it not possible for you to use mgcamd, as its more stable for cable than cccam. Is your line details showing in cccam cfg
 

Ashon

Registered
well i have read around and people say that cccam.cfg has moved to etc since recent updates and thats where i have put my cccam.cfg
 

grahamer67

TK Veteran
Forum Supporter
well i have read around and people say that cccam.cfg has moved to etc since recent updates and thats where i have put my cccam.cfg
yeah I think its etc, cccam - cfg file, not used a cccam in awhile, is your line definately a c-line and not a cws
 

Ashon

Registered
yeah I think its etc, cccam - cfg file, not used a cccam in awhile, is your line definately a c-line and not a cws
starts with C:

also says i have signal on tuner B dont have a clue im guessing its the line but the line says its active on testious

screenshot_20200216224609.jpg
 

grahamer67

TK Veteran
Forum Supporter
Testious? All looks ok, so it must be your line, try a mgcamd test line from the request section just to determine if its your line or not.
 

grahamer67

TK Veteran
Forum Supporter
If I were you, I would re boot box and router, then when its back up and running restart your cam, if still no joy then request a test line, a mgcamd one would be best, it will start with CWS, , even try a test first before a reboot, is your current provider a TK member?









/
 

grahamer67

TK Veteran
Forum Supporter
Pretty sure its the line mate, thats why I suggest trying a test or contact your provider to see if everything is ok with the line and then maybe ask him to switch you to mgcamd.
 

dsayers2014

VIP Member
When adding line to CCcam.cfg in softcam setup are you choosing restart softcam? you might need to change skin to be able to see the select bars
 

ashp20

Registered
Hi

I had a very similar situation recently. I went from openATV 6.2 to 6.4 (beta) on wooshbuild infinity (but 6.3 should be fine). I could not find cccam in the softcam section or the plugin downloads, although if you go into the decryption & parental control section softcam section cccam is already there, along with an oscam option. I had saved my settings using the option given in openatv before I flashed the box, so I restored settings from there. But starting the cccam didn't work. I checked the folder it was saved in before and the line was there but the cccam wasn't working. I tried re-installing openatv and wooshbuild but still it wouldn't work. I downloaded the OpenATV Softcam Feed 4.3_r4 from this site but no luck.

In the end I searched youtube and found a video showing how to change an n: line to oscam using a free program called "CCcam to Oscam Converter". This will convert c, n & f lines into an oscam.server file. I then went onto the plugin section and downloaded oscam_stable 1.2 i think (can't exactly remember which version). Then using filezilla ftp client I connected to the box and found the oscam section. In one of the folders you'll find a file called oscam.server. I opened this and it was populated with all different line types. I then opened the file created by the CCcam to Oscam Converter. I then scrolled down the list on the file on the box until I found a section which looked like this:


[reader]
label= taken from created oscam.server file
enable=1 (might be 0 on file on box, need to change to 1)
protocol=newcamd <-- already in the file on the box
key=taken from created oscam.server file
device=taken from created oscam.server file
user= taken from createdoscam.server file
password= taken from created oscam.server file
group=1
inactivitytimeout=1
reconnecttimeout=30
lb_weight=100
cccversion=2.1.2
cccmaxhops=10
cccwantemu=1
ccckeepalive=1

Basically I copied over the details made by the CCcam to Oscam Converter to the file on the box, i even kept the formatting i.e everything was inline with the figures above, don't think its important but thats the way I did it. I included the last few that were created by the converter on to the file on the box. Saved the information and uploaded back to the box using filezilla. Now I had to restart the box.

After that I went back into the decryption and parental control and started the oscam_stable softcam and everything started up. All the channels working and very stable, much much more than when I was using cccam. The channel changes can be a bit slow and a frozen picture very rarely, but that's a small price to pay for how stable and glitch free it really is. Up till now I was thinking there was an issue with either the line I had or the internet, as I have the box connected through a homeplug but it was all down to the cccam.

Anyway I hope this helps, I know how frustrating it can be.

All the best

ashp20
 
Top