help kva780


rajraju

Hello
Has anybody got a working kv a780 in Swindon Wilts, is willing to guide me to scan mine, which has been working till recently. Have all the necessary requirement in place, ie, vm bb, line, etc.
thank you
 

bees

VIP Member
PM Ted Luxston he is the KV king.

If it was working then you probably have the correct net id, check BBC1, 2 and ITV
if they are clearing, try a test line from elsewhere it could be down to your provider.
 

rajraju

Hello
The box is not scanning, or finding any thing. scan's 11 tp's on telewest nothing found. tried all provider's ntl, excw,telewest,chorous. Just comes back to easy language page, tried manual scan 579.00 6.887 nothing found. factory reseted many times.
 

pabloescaban

TK Veteran
Forum Supporter
it sounds like the VM cable isn't connected to the box.
either a break or a loose connection somewhere in the cable.
Take the VM cable from router, plug it into KV and try another scan on Telewest
 

rajraju

Hello
Could somebody please tell me how to scan in Swindon, tried telewest after factory default, the box finds nothing. I can confirm, one can not factory default and scan in Swindon.
 

pabloescaban

TK Veteran
Forum Supporter
You're not trying hard enough, try what has been posted in the past instead of copying/pasting the same bleat constantly
 

Ted luxston

VIP Member
You need to factory default before you start a new scan on a different provider.. but 1 of those will work unless vermin have cut you off at the green box in the street.. or do you have vermin broadband.?
Sponsored Links
 
Top