hi all, newbie here. latest zgemma firmware

Stifflerw

Newbie
Hi all, iv had a zgemma h2s for a couple of years now which has been great but now all the plugins are gone and today the sound has just stopped. Was told by a friend that reflashing the box may fix the problem. Would this be right? Thanks
 

daleh43

Member
Hi all, iv had a zgemma h2s for a couple of years now which has been great but now all the plugins are gone and today the sound has just stopped. Was told by a friend that reflashing the box may fix the problem. Would this be right? Thanks

Hi,
if your plugins have gone, that would indicate you have vix software on, is that correct? If so, i would reflash with either wooshbuild or ipad.tv 1.31. They are both openatv based images which will allow you to download plugins again, also nightly updates. Please remember to save your line/gift before reflashing tho
 

Stifflerw

Newbie
Thread starter
Thanks for the quick reply, I think it is vix, I used to have kodidirect which I used quite alot. Also I have to download crossepg everyday now which I never had to do. Is it the whooshbuild 6.0 file I need to use then?

---------- Post Merged at 02:12 PM ----------

Sorry I see it now, that was will build I was looking at. Thanks
 

Stifflerw

Newbie
Thread starter
Thanks dale, I have reflashed the box but I cant seem to add my old line. I have written the details down but doesn't seem to be working now
 

daleh43

Member
Thanks dale, I have reflashed the box but I cant seem to add my old line. I have written the details down but doesn't seem to be working now

if you have teamviewer pm me with your ID and password and I'll remotely connect with you. if not download it and let me know when your ready
 
Top