how do i make audio default ch2 (non descriptive) while external watching

bigguy283

Registered
hi guys!!
how the hell do i make my zgemma only select non audio descroipt while i watch it via serviio,from a diffrent address??
when im at home i defaulted audio ch2( for some fking reason SKY choose to put audio description on audio ch1) but
when watching it out and about i dont have the option to change audio channel!!!
any ideas??
thanks
 
Sponsored Links
Top