WooshBuild Infinity problems now fixed

ja50n1

Registered
So just to confirm
You are flashing your box with the latest 6.3
When that as booted, you are opening up webif and running the command
You then go through the video wizard, the tuner setup wizard and the network
You then get to the infinity setup and it blue screen crashes at the end when it comes to do a channel scan

The blue screen crash on the channel scan was fixed ages ago, and I have just reflashed my box and all was ok
thanks for all your help mate I think it was because I was using older version 6.1 all good now thanks
 

de.ath

Forum Supporter
I've installed the ATV 6.3. I read in another thread that the modified Wooshbuild will work better on 6.3 so i installed it.
I tried 3 times earlier to down load the opkg install http://wbuildx.co.uk/setup.ipk Via Webif.
Is there any other way to install woosh
 

pabloescaban

TK Veteran
Forum Supporter
I've installed the ATV 6.3. I read in another thread that the modified Wooshbuild will work better on 6.3 so i installed it.
I tried 3 times earlier to down load the opkg install http://wbuildx.co.uk/setup.ipk Via Webif.
Is there any other way to install woosh
You can't download the setup file if it already exists, reflash openatv6.3 from scratch then run the infinity command line
 

alvinder1

Registered
i got round this problem with the usb by just flashing with openatv 6.3. then dont load up infinity command in terminal. let the setup begin on openatv 6.3 . once done the network and netid press exit. goto menu/system/hard disk then initialise. let open atv format the usb then exit to the openatv picture. now run the infinity command in terminal and say no when it asks to initialise usb. hey presto all sorted........... hope this helps
 

phl

Registered
Just to let you all know that woosh as fixed the problem with ABM which was stopping infinity completing on a reflash
All new installs should go through as normal now

The softcams needed have also been added during setup.
So no more installing the ipk manually

The USB Cam Importer is yet to be fixed, so you will still have to add your lines via ftp for now
Hi Bud, I'm having trouble with Filezilla, it will not connect, Ive updated it & still no joy, I have used it hundreds of times, but it will not connect, is there any other way to get a line on the box?

Hi Bud, I'm having trouble with Filezilla, it will not connect, Ive updated it & still no joy, I have used it hundreds of times, but it will not connect, is there any other way to get a line on the box?
Update: I got in after trying another FTP program (That didnt let me in) & then went back to filezilla & it worked! just happy I got in!
 

Geordietez2019

Registered
IMG_20191117_102037.jpgi had exactly the same problem lol. Total newbie aswel and thought it was just me. Glad to see other people are experiencing same issue and not just me lol. Thought I had done sumit on install haha
 
Top