IPTV (E2 / Vix) - freezing issue


A little long-winded one, but here goes...

* I have 2 x Vu+ boxes (Uno 4k and Zrero), both Vix image and running IPTV (Zero is also Freesat)
* I re-flashed both to the latest Vix image
* After updating relevant settings, plug-ins etc. the Uno 4k is running IPTV fine
* However the Zero keeps freezing - by this I mean that it'll be fine for 30-60 seconds, then it will freeze for a few seconds and at this time, the EPG info bar will appear at the bottom of the screen (as if I'd pressed the OK button) - this just keeps repeating, both on live channels and VOD

For info, the Zero was working fine before the re-flash, however I did install Samba on it a day before the re-flash (in an attempt to solve a problem I was having with streaming between the two boxes) - it has since been deleted due to slowing down the box considerably. I did originally try and re-flash via the Vix menu, however some form of error occurred, so I did it via USB instead.

Also, after running the IPTV script from my provider, I forgot to update the E2 playback system to service app and the player to exteplayer3 on the Zero. I have since done so, however this hasn't solved the issue. I don't have a multiroom sub, but only ever use one box at a time.

Has anyone experienced a similar problem? If not, the only solution I can think of at this stage is to re-flash again...


Thread starter
UPDATE: My Vu Uno 4K is now freezing too. I don't think it's the sub, because most the time it freezes, I get the 'loading' icon in the top left corner of the screen (e.g. spinning VIX logo or what it is replaced with in non-default skins). The freezes are rarely more than a few seconds.

I've tried flashing the box back to an earlier Vix image, but that hasn't solved it. Does anyone have any ideas?