IPTV has deleted all my channels

Hi,

I had a ZGemma card sharing subscription but as we all know, they're all down now.

I got a trial line with an IPTV supplier and all was fine for a day - but then the box crashed. I restarted, and the only categories I have in my programme guide are 'Favourites (TV)' and 'WooshBuild_TV). When I restart it loads for a while and then stays stuck on the WooshBuild loading screen. If I press 'TV' then I get to the programme categories of 'Favourites (TV)' and 'WooshBuild_TV).

has anyone ever experienced this and, if so, what do I need to do to get my channels back?

Many thanks in advance.
 

Sparkrite

TK Veteran
By and far the easiest thing to do at this stage is a reflash.
15 - 20 mins and you should be good, make sure you have a backup of your line beforehand, for all the use it is now unfortunately.
 
i'm getting the exact same thing, if you search for the channels again they will come back, if you run the script for your IPTV those channels will come back. but when reset my box, it goes right back to what you have. think i'm going to re-flash.
 

austin1988

Newbie
Thread starter
Sorry if I sound a little stupid here, but I'm still not sure how to backup. I use Filezilla for web development but never have with the H2S box. What exactly do I need to do? Many thanks in advance.
 

austin1988

Newbie
Thread starter
Sorry if I sound a little stupid here, but I'm still not sure how to backup. I use Filezilla for web development but never have with the H2S box. What exactly do I need to do? Many thanks in advance.
 
Top