Lan connection through wifi extender

bigowl

Registered
Can someone help me please?!?!? I haven't used my Zgemma 2S for anything more than a freesat box for a while but it was still connected to a cheap Chinese plug-in wifi repeater via an ethernet Lan cable. I have now changed ISP and needed to reset the repeater to get access to change the settings. I can get internet connection on my laptop via the ethernet cable from the repeater but when I go to network set up on the Zgemma it says that it cannot connect to the internet. Can anyone explain in very simple beginners-speak how to set this up please? I'm running (not the latest) version of Sucmnsee. Many thanks
 
Sponsored Links

dowlinr

Registered
Is the zgemma set to DHCP? The new ISP router might have a different IP range. When you said you've got a connection on your laptop are you sure the wifi is turned off to prove the connection is actually coming from the Chinese wifi bridge?
 

bigowl

Registered
Thank you both for your quick replies. Yes, I disconnected the wifi on the laptop so the internet connection was definitely coming via the repeater. I changed the settings on the zgemma to DCHP "yes" on the network wizard and that removed all other options but still no joy. I've rebooted the zgemma almost every time I tried something different via the menu restart and by turning it off and unplugging it but it seems to make no difference
 

bigowl

Registered
It shows positive for the first three but negative for IP and ...... I just went to check what the last one was and it is now showing as IP good and the internet connection is working! I've no idea what has changed but fingers crossed it stays the same for a while. Thank you for your help
 
Top