Techkings

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

WooshBuild LCD showing -00- after flashing WB Infinity

Buzzcut

Registered
Evening,
I've searched the site and could only find a single other instance of this problem but there wasn't a solution - WooshBuild - Wooshbuild Infinity Support Thread.
I'm running ATV 6.2 and WB10. I'm sure when I was on WB6 there was a setting in Setup/Usage&GUI/Display that allowed you to display the time on the front of the box but there's nothing similar in the "STB Display" secttion on Infinity. This is my primary clock in the living room so I'd love to have it back, is there a plug-in missing? I only have <default> in the "LCD Skin Setup" section, is there supposed to be another option in there?
Thanks for any help you can give me.
Buzz
 

thegil

Forum Supporter
Evening,
I've searched the site and could only find a single other instance of this problem but there wasn't a solution - WooshBuild - Wooshbuild Infinity Support Thread.
I'm running ATV 6.2 and WB10. I'm sure when I was on WB6 there was a setting in Setup/Usage&GUI/Display that allowed you to display the time on the front of the box but there's nothing similar in the "STB Display" secttion on Infinity. This is my primary clock in the living room so I'd love to have it back, is there a plug-in missing? I only have <default> in the "LCD Skin Setup" section, is there supposed to be another option in there?
Thanks for any help you can give me.
Buzz
menu, setup, usage & gui, STB display, LED display setup, clock always, 15 seconds, 24h
 

makido

VIP Member
Forum Supporter
Try downloading the permanent vfd clock from the plugins
Once downloaded go in and enable it then reboot your box
 

makido

VIP Member
Forum Supporter
It should be but on a few boxes it goes missing, no idea why I spent ages trying to work it out
The strange thing is that if you was to flash Infinity again it probably would install
See my problem? :unsure::LOL:
 

benijofar

Admin
Staff member
Forum Supporter
You are running an old out of date version of openatv.
Should be v6.4 as current.
Older versions don't always show everything they should.
 

linesman66

TK Veteran
Forum Supporter
Is the principles off wooshbuild not install
All the latest versions by the opkg command
With infinity
 

chenks

TK Veteran
yep i just did a fresh install of wooshbuild (on top of OATV 6.4) on a h9combo, and there was no LED disply options in menu.
had to manually install the permanent vfd plugin
 

urie

TK Veteran
yep i just did a fresh install of wooshbuild (on top of OATV 6.4) on a h9combo, and there was no LED disply options in menu.
had to manually install the permanent vfd plugin
did you look here: menu, setup, usage & gui, STB display, LED display setup.
 

urie

TK Veteran
Its a zgemma h9 combo I have with wooshbuild oatv6.4 I cant remember now if it is there before wooshbuild is installed.
 

chenks

TK Veteran
well it's not there after wooshbuild that's for sure.

the menu option is there on my H2H running OATV6.2 and with an old version of wooshbuild.
 

chenks

TK Veteran
is there any wat to get the original menu option back? (menu, setup, usage & gui, STB display, LED display setup)
the permanent vfd plugin doesn't always do what it's meant to do, and it seems to have the led display on full power so it's now mega bright
 

urie

TK Veteran
Well unless you adjusted the settings manually in (menu, setup, usage & gui, STB display, LED display setup just go into permanent vfd plugin and change settings from true to false.
 
Top