Line plays perfect on the h7

makido

TK Veteran
Forum Supporter
Heres one for you guys cos this as been driving me nuts

I have a line provider for the remaining sky channels, who I have been with since I started and is bang on.
But I have a problem where the line plays perfect on the h7s but is a nightmare on the duo4k box. Stopping and starting every minute or so. Both running WB Infinity and mgcamd from the same feeds. I have tried oscam also and different images and it is still the same, so it cant be image related
My parents have the same provider running the duo2 and they to suffer from the above.

I dont understand why it plays perfect on the h7 but not my other boxes. It cant be provider issue not if it plays perfect on the h7 can it?

I got a test line last week a cline which I put in oscam and that plays perfect on the duo4k.
So I am confused, as to why my original line wont play nicely unless its on the h7

Anyone any ideas
 

makido

TK Veteran
Forum Supporter
Sorry should of said it is a multi room
I first noticed the problem when my lad had the h7 on upstairs while watching the football and I was downstairs, mine was freezing maybe every 5 minutes sometimes it will play for longer but the h7 was happily playing along. Surely if it was the lines they would both freeze together at the same point but it dont.
It used to play perfect on any other boxes ive had, so I originally thought this was how bt sports played now, due to us losing all the channels. But how can it be when its perfect on the h7.
If I knock the line off the h7, my duo4k box still freezes all the time. But as above plays perfect on the h7
It just doesn't make any sense
 
Last edited:

makido

TK Veteran
Forum Supporter
Same mg_cfg file, ive tried that
Confused!! yep me to :laughing:
 

moshibeth

TK Veteran
Seems like you answered your own question by stating that cccam worked on the vu so just get a second line for that box.
 

makido

TK Veteran
Forum Supporter
@hedges2016 I do have it in oscam, it was a cws line originally, but wont play in either mgcamd, cccam or oscam.

@moshibeth Yes it does look like I have to get a different line for the duo4k.
Just thought you guys might have a simple explanation as to why it wouldn't play on both thats all.
 

bazcfc1

TK Veteran
Forum Supporter
@hedges2016 I do have it in oscam, it was a cws line originally, but wont play in either mgcamd, cccam or oscam.

@moshibeth Yes it does look like I have to get a different line for the duo4k.
Just thought you guys might have a simple explanation as to why it wouldn't play on both thats all.
Has your provider assured you it's a multiroom line if playing on one box fine and not the other and vice versa I would ask your provider or see if you can get a multiroom test line to see if same is happening or 2 single lines from same provider
 

makido

TK Veteran
Forum Supporter
Yes its multi line had it for years with no issues at all
 

moshibeth

TK Veteran
Yes its multi line had it for years with no issues at all
If he has been running a cashe server then maybe some of the cards have been reduced in the chain which would increase the ecm times on the remaining cards hence the freezing issues.
 
Top