WooshBuild Lost E4 on whooshbuild

roseyp

Newbie
Hi all, I’ve lost E4 on zgemma h2s running wooshbuild infinity. Channel 135 is now s4c hd. Any idea how I get E4 back on 135. Channel 235 is E4+1 so no idea what’s happened.
thanks
 

pabloescaban

VIP Member
TK Supporter
Hi all, I’ve lost E4 on zgemma h2s running wooshbuild infinity. Channel 135 is now s4c hd. Any idea how I get E4 back on 135. Channel 235 is E4+1 so no idea what’s happened.
thanks
Are you using Freesat?
Have you scanned for channels?
 

pabloescaban

VIP Member
TK Supporter
shunt it be freesat uk ? n on lnb 45 if in uk ? a scan in ABM shud bring it bk in then
E4 has been weird for about a month or so, virtually unwatchable on Freeview, not sure what it's like on Freesat, before Ch4/more4/E4 went pear shaped everything was fine, but I think there was a fire or some other accident and it all went off, not sure it's back on all platforms.
The Freeview version isn't worth bothering with, all blurred and blocky, it's like watching something from 1972
 

simonsuggs79

TK Veteran
E4 has been weird for about a month or so, virtually unwatchable on Freeview, not sure what it's like on Freesat, before Ch4/more4/E4 went pear shaped everything was fine, but I think there was a fire or some other accident and it all went off, not sure it's back on all platforms.
The Freeview version isn't worth bothering with, all blurred and blocky, it's like watching something from 1972
 

Attachments

  • 16348464913556659122554972359743.jpg
    16348464913556659122554972359743.jpg
    4.2 MB · Views: 8

simonsuggs79

TK Veteran
I don't have sat only an aerial and IPTV, it's been hideous for weeks, I even replaced the aerial coax but it made no difference
i just have sat in for emergancies tbf lol but kids 9s + my box seems fine on freesat ,since skt frequency change a good while ago now any sat using zemmas iv done allways use freesat uk + lnb 45 ,seems to work sound
 

panorama93

TK Veteran
Top