macfix didnt work for me ? mac still FF:FF:FF:FF:FF:FF

MICRO

Newbie
hello :)
"HOPE IV CAUGHT YOU ALL IN GOOD MOODS :)"

i have just bought a 9pin null to fix my svhd lan box but i cannot get it to clock up the % ?

here's my problem - i got the carling fw put it on & it worked for about 1hr then stopped i noticed my mac had changed to FF:FF:FF:FF:FF:FF ? i tried to go to another fw but it would only allow me to use guiness but it didnt fix the mac (i never got a0:00:00:00:00:00 ? i got FF's)

i have followed the ins to the letter but when i choose "HD300N_SC_RS232_1.bin" and turn the box on it does nothing ? it just sits waiting to fill the % bar ???
iv tried it all ways now, the way the tut says and turned on 1st turned on during & on off on ? iv tried it SO many times and now am stumped ! my port works fine i use it for other tings :)

i only have 1 com port and the cable is brand new & im using win 7 but have installed xp just to see if it would work (it didnt)

the HD box itself works fine just this damn mac FF'TING is stopping me getting erm the rest :) as i cant connect to server .
i cannot even edit my mac because it says "INVALID MAC ADDRESS" EACH AND EVERY TIME AAARGH

so im here to pick the brains of the frightfullybright :)
 
Last edited:

axxxo

VIP Member
have you tried this?

"If your Starview HD has lost its MAC address this is what you need to do next:
Go to accessory - network - ip config
Set IP to manual
You can now edit the MAC address back to the original receivers address - Your mac address is on a sticker inside the receiver (you can see it through the vents on the top)
apply then exit."

With love from Dooby ;)
Code:
[/URL][URL="http://dooby2oons.googoolz.com/go/aHR0cDovL3d3dy5zaHJkL2ZpbGUvYkNHY1RFVU0vU1ZIREZJWC5odG1s"]4shared.com /file/bCGcTEUM/SVHDFIX.html[/URL]
 
Last edited:

MICRO

Newbie
Thread starter
cheers pal tried that but when iv set my ip and try to go out of that menu i get "invalid mac address" and it resets ?
i have been in touch with theboxdistribution and they say the error of FF:FF:FF:FF:FF:FF is fixable using the newest fw ? wich is the newest fw for the lan box ? i can only jump between carling and guiness !
 

axxxo

VIP Member
well according to the information i have read and only read as i have no exp with these boxes the latest firmware is in the link posted above for boxes that DO NOT HAVE THE LAN built in which i presume you do not have as you have had to use the null cable? If you have however let us know and we can work from there, if its fixable then by god we'll get it fixed!
 

MICRO

Newbie
Thread starter
ha ha :)
i have the lan box m8y :)

also this week my mobo fried (while my NEW null cable was in) i got it bk a few days ago £160 (damn) but the new mobo has no com port connection ? i have a usb to comport on order tho, hope it works ?
the null cable is supposedley the only way to use the SVHD-FIX to restore the box to original stock but it wasnt workin for me (perhaps it was my mobo's fault ?)
so i can fix it via lan eh ???
 
Last edited:

axxxo

VIP Member
its quiet possible that during my search ive possibly discovered that there is no fix for this with a box that HAS the LAN port attached. also the boxes that do not have the LAN ports-some report that the firmware bricks these models. Which has been posted on TK already.
Somebody more up to date on this should report really.
Ill try read up more on it myself tomorrow but ive been off the scene myself for a bit now as im in lovely get what you pay for ireland :) so i apologise if i havent been much more help to you! As always though, persistance pays off, get back onto those suppliers and demand a better answer for now!!!!!!!
 
Top