Techkings

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Mag Box Frustrations

fergieman

Registered
Guys
I have had it with my MAG box , and 2 other mags that I run for my family. They are MAG250 and MAG256 models.
The boxes are consistently freezing and buffering on movies/streams.
They are all run off different ISPs and the bandwidth is significant in all cases to run all (25 - 85Mbps)
The O/S is running the latest firmware, however this hasn't been updated in a few years by infomir.
I've reset boxes/factory wiped/changed numerous buffering settings, but nothing works.
Randomly, it will work fine for a day or two, but it seems to revert to type.
Again, this doesn't matter if it's on Wi-Fi or plugged by RJ45 directly into the router.
The boxes were fine when first purchased, but over the last number of months the issues with them has left me frustrated.
I do like the remote control, which makes is very easy for users to navigate through the channels/movies.

What are my options here, as I want to drop this out through the window and look at other hardware.
There are a lot more MAG models available now than 3 years ago (which might explain last of firmware updates on the MAg250/256 - as I believe the issues are software related)
Should I risk getting a newer MAG , or go for a different type of hardware with a remote control , which a similar GUI.

Help/advice greatly appreciated .

F.
 

garyth

TK Veteran
Guys
I have had it with my MAG box , and 2 other mags that I run for my family. They are MAG250 and MAG256 models.
The boxes are consistently freezing and buffering on movies/streams.
They are all run off different ISPs and the bandwidth is significant in all cases to run all (25 - 85Mbps)
The O/S is running the latest firmware, however this hasn't been updated in a few years by infomir.
I've reset boxes/factory wiped/changed numerous buffering settings, but nothing works.
Randomly, it will work fine for a day or two, but it seems to revert to type.
Again, this doesn't matter if it's on Wi-Fi or plugged by RJ45 directly into the router.
The boxes were fine when first purchased, but over the last number of months the issues with them has left me frustrated.
I do like the remote control, which makes is very easy for users to navigate through the channels/movies.

What are my options here, as I want to drop this out through the window and look at other hardware.
There are a lot more MAG models available now than 3 years ago (which might explain last of firmware updates on the MAg250/256 - as I believe the issues are software related)
Should I risk getting a newer MAG , or go for a different type of hardware with a remote control , which a similar GUI.

Help/advice greatly appreciated .

F.


Is this a problem on both mags? the 250 can struggle with the size of providers portals dependent on the amount of VOD, have you tried reducing the size and getting rid of all the nonsense that you most likely never watch, or have you got the sub tailored to what you watch only ie UK, USA, EN VOD,
 

fergieman

Registered
No, there are a lot of options to choose from in terms of tv channels and on demand movies content. Are you saying that this might be the problem? I would need to contact my provider to see if they can tailor it.
 

nicoj24

TK Veteran
Have you unplugged your boxes and leave them off for about 10=15 minutes just in case they have got to hot and need to full reset?
 

bazcfc1

VIP Member
Forum Supporter
If constantly freezing and buffering on movies series could be maxing out on bandwidth on providers servers what's it like on live tv
 

bazcfc1

VIP Member
Forum Supporter
Phone will have more ram and deffinatly more power than a mag box @urie is right what, dosnt always work on one device will work on another device my advice would be take a trial from somewhere and see if it box/provider if you encounter same problems on a trial then I would be leaning towards your box if you don't then would take a hinch it's provider related
 

garyth

TK Veteran
No, there are a lot of options to choose from in terms of tv channels and on demand movies content. Are you saying that this might be the problem? I would need to contact my provider to see if they can tailor it.

Before taking tests ask your provider to keep VOD uk only and ask him to get shot of all the sh#t you never even click on
Then if that don't work and I'm guessing someones already pm'd you take a test with another provider. The fact it's flawless on the phone tells me it's more likely the magbox.......just my opinion though
 

bazcfc1

VIP Member
Forum Supporter
Before taking tests ask your provider to keep VOD uk only and ask him to get shot of all the sh#t you never even click on
Then if that don't work and I'm guessing someones already pm'd you take a test with another provider. The fact it's flawless on the phone tells me it's more likely the magbox.......just my opinion though
Its one of those is it this is it that kind of things I don't personally see how removing content will help I know it does with smart iptv
 

urie

TK Veteran
Another point last thing I would do is update the firmware in fact make sure you have auto update turned off. or you may end up needing to flash with no-block firmware.
 
Top