Mag VOD dound

Kennyfcfan

Registered
I have a mag 256 with the latest firmware installed iptv plays great but the sound on some of the VOD movies is hit or miss some movies play great but others have no sound at all iv tried on vcl player & they play with sound so my subs ok iv tried settings in portal and changed the audio settings to no avail I have changed hdmi and tried mag on another tv it’s still the same does anyone have this problem or know how to solve thanks
 

nicoj24

TK Veteran
Have you tried pressing the audio button its like a music note and see if there are other audio selections for you to select?
Is everything else ok on the box.
 

muirisla

Registered
I have a mag 256 with the latest firmware installed iptv plays great but the sound on some of the VOD movies is hit or miss some movies play great but others have no sound at all iv tried on vcl player & they play with sound so my subs ok iv tried settings in portal and changed the audio settings to no avail I have changed hdmi and tried mag on another tv it’s still the same does anyone have this problem or know how to solve thanks
I think this is down to the source of the movie - as far as I know MAG is not compatible with the DTS codec.
 

Kennyfcfan

Registered
It has the latest firmware installed and I have re run it again but it’s still the same the DTS codec would make sense as to why it plays on vcl player but I thought mag 256 supported almost all formats unlike the 254 most suppliers pull from same source so suppriced others aren’t having the same problem
 
Top