[email protected] HD51 and 2160p files?


dsayers2014

VIP Member
What about setting service app and see if they play via e2iplayer I think you can play local files from there.

I have a 4k box but no 4k TV so I can't test
 

BeakyFord

TK Veteran
thats how I see it, need to change the player/codecs, possibly service app set to 5002 as this I know will play 2160 iptv content but I havnt really played around with these settings much to confirm
 

dsayers2014

VIP Member
E2iplayer or serviceapp?

E2iplayer
plugins green to download plugins then extensions and choose e2iplayer reboot box then you can find e2iplayer in plugins.

Serviceapp
Plugins green to download plugins then systemplugins and download serviceapp

Reboot box then menu, setup, system, serviceapp change player to serviceapp and green to save then box should reboot.

Serviceapp is in different locations for images so if not system try usage and gui.
 

joysleep1

Registered
What about setting service app and see if they play via e2iplayer I think you can play local files from there.

I have a 4k box but no 4k TV so I can't test
What about setting service app and see if they play via e2iplayer I think you can play local files from there.

I have a 4k box but no 4k TV so I can't test

OK just figured out what you mean. I installed that and played the file through there and it was still choppy. I'm thinking the receiver isn't powerful enough

Ill
E2iplayer or serviceapp?

E2iplayer
plugins green to download plugins then extensions and choose e2iplayer reboot box then you can find e2iplayer in plugins.

Serviceapp
Plugins green to download plugins then systemplugins and download serviceapp

Reboot box then menu, setup, system, serviceapp change player to serviceapp and green to save then box should reboot.

Serviceapp is in different locations for images so if not system try usage and gui.
Oh try this service app tomorrow but I'm not hopeful.
Thanks

E2iplayer or serviceapp?

E2iplayer
plugins green to download plugins then extensions and choose e2iplayer reboot box then you can find e2iplayer in plugins.

Serviceapp
Plugins green to download plugins then systemplugins and download serviceapp

Reboot box then menu, setup, system, serviceapp change player to serviceapp and green to save then box should reboot.

Serviceapp is in different locations for images so if not system try usage and gui.

OK trued the service app thing. Tried playing the file using gstplayer and exteplayer3. Didn't make a difference
 
Last edited by a moderator:

joysleep1

Registered
I
E2iplayer or serviceapp?

E2iplayer
plugins green to download plugins then extensions and choose e2iplayer reboot box then you can find e2iplayer in plugins.

Serviceapp
Plugins green to download plugins then systemplugins and download serviceapp

Reboot box then menu, setup, system, serviceapp change player to serviceapp and green to save then box should reboot.

Serviceapp is in different locations for images so if not system try usage and gui.

Oh I tried the e2iplayer.. Didn't make a difference
 

XSONY_NGUX

TK Veteran
OK trued the service app thing. Tried playing the file using gstplayer and exteplayer3. Didn't make a difference
Have you got the 4K receiver video display settings on 4K mode?
Try a 4K movie if you get a chance i also have a Mutant HD51 but no 4K TV would have tested but can't.
Also if you are on OpenATV try OpenViX or the other way?

Edit: Also try using a 3.0 USB/External drive to play it (copy it there) as it should process the files faster?
 
Last edited:

joysleep1

Registered
Yes the receiver was set to 2160p res. I downloaded avengers infinity war in ultra HD. It plays it fine most of the time. Some scenes are choppy. I tried playing the file on the internal hardrive and portable hardrive. It does not make a difference
 

hedges2016

TK Veteran
Yes the receiver was set to 2160p res. I downloaded avengers infinity war in ultra HD. It plays it fine most of the time. Some scenes are choppy. I tried playing the file on the internal hardrive and portable hardrive. It does not make a difference
Connect the portable hard drive to the tv and see if it plays ok.
It could be a problem with the actual video its self
 

hedges2016

TK Veteran
Yes i have done this. It plays perfectly then. SO its definitely a receiver problem. The file is fine
Well then that's the best way to use it.
As for buying a different box you could face the same problems so save your money and just use your tv.
 

XSONY_NGUX

TK Veteran
Well i get picture so i do think the format is the problem. I am sure its h265 anyway. it works fine most of the time. But some scenes it struggles and starts to stutter until the scene is finished
Three final things i can suggest:

Try a different HDMI
Check your video settings are correct (try different options based on 2160p)
Double check the codec of the 4k video is h.265 codec
 

BeakyFord

TK Veteran
Downloaded a 10gb file from his dropbox to an extenal hdd then using Windowstool MediaInfo I was able to open the mkv. I'v read that some systems can struggle to unpack mkv files & that android devices can download/install VLC player, MX player that can handle this format so is this a software issue with Enigma2 systems not having a player with the codecs required to play this format?
Sponsored Links
 

Attachments

Last edited:
Top