Techkings

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Netgear VPN Router Help

zgemma1975

Registered
Hello all I'm technological virgin and have only just joined the group, hoping to learn from you lot, although it might be like giving a monkey a machine gun, anyway, I've recently purchased a netgear nighthawk vpn router I'm using express vpn, with the help of my dad and his computer we set the new router up on Sunday, was advised to use the netgear router as a secondary router so I've connected the new router to my sly Q router, so I've connected the zgemma h2s to the netgear router 'ethernet port 1', once connected an amber light comes on the front of the router indicating that I'm using that port, I'm pretty sure it is supposed to be a white light. On the TV screen I'm still getting my iptv TV guide etc but no picture or sound, I did a network test yesterday where I found everything fine and ticked apart from isp which had 'unconfirmed', next to it, I've been doing lots of reading and watching videos but can't find anything conclusive. Any help would be greatly appreciated, due to ill health I'm starting to do a lot of stuff from home and on the Internet, plus I have my 10 year old daughter living with me full time, like most 10 year old she uses the Internet a lot, but most of all our streaming, what I'm trying to say is that I want us to be safe and invisible. Sorry about the essay!
 

pabloescaban

VIP Member
Forum Supporter
Hello all I'm technological virgin and have only just joined the group, hoping to learn from you lot, although it might be like giving a monkey a machine gun, anyway, I've recently purchased a netgear nighthawk vpn router I'm using express vpn, with the help of my dad and his computer we set the new router up on Sunday, was advised to use the netgear router as a secondary router so I've connected the new router to my sly Q router, so I've connected the zgemma h2s to the netgear router 'ethernet port 1', once connected an amber light comes on the front of the router indicating that I'm using that port, I'm pretty sure it is supposed to be a white light. On the TV screen I'm still getting my iptv TV guide etc but no picture or sound, I did a network test yesterday where I found everything fine and ticked apart from isp which had 'unconfirmed', next to it, I've been doing lots of reading and watching videos but can't find anything conclusive. Any help would be greatly appreciated, due to ill health I'm starting to do a lot of stuff from home and on the Internet, plus I have my 10 year old daughter living with me full time, like most 10 year old she uses the Internet a lot, but most of all our streaming, what I'm trying to say is that I want us to be safe and invisible. Sorry about the essay!
Change Nameserver settings to those of Google
8888
8844

Menu
Setup
System
Network
Device setup
Nameserver settings
Change 1 to 8888
Change 2 to 8844
Save and exit
Reboot
 

bazcfc1

VIP Member
Forum Supporter
Could be that your provider dosnt support the use of vpn when football isn't on.
Have you tried without the vpn connected to the h2s to see if clears then how is your iptv setup? Before you got the vpn router connected was your iptv working
 

zgemma1975

Registered
Change Nameserver settings to those of Google
8888
8844

Menu
Setup
System
Network
Device setup
Nameserver settings
Change 1 to 8888
Change 2 to 8844
Save and exit
Thanks for the input, I've done as you said, rebooted the box. I still have the same problem, I've gone to xe downloader but it took an age for it to let me in, I've got in and pressed import bouquets, the Q in top left corner is just spinning, then stopped spinning and said 'no Internet connection, think I may be getting out of my depth here!
 

pabloescaban

VIP Member
Forum Supporter
Go back to
Menu
Setup
System
Network
Device setup
Nameserver settings

Make sure they have saved and show 8888 and 8844

Reboot the box and check again they are as above and do a network test
 

zgemma1975

Registered
Could be that your provider dosnt support the use of vpn when football isn't on.
Have you tried without the vpn connected to the h2s to see if clears then how is your iptv setup? Before you got the vpn router connected was your iptv working
Thanks for your message, my supplier has advised us to get a vpn, all was fairly good before, the odd issue here and there but don't they all, just want to make things more secure, it's supposed to be a bit of a beast of a machine especially for streaming apparently, so I'd thought I'd give it a go as they said it was virtually plug and play, no such luck for me
 

zgemma1975

Registered
Go back to
Menu
Setup
System
Network
Device setup
Nameserver settings

Make sure they have saved and show 8888 and 8844

Reboot the box and check again they are as above and do a network test
Sorry about this but I've done same again so I've gone back in and it hasn't saved the numbers I put in, also seems to be taking an age to do everything, I've noticed the amber/red light on netgear router goes out when zgemma is off
 

pabloescaban

VIP Member
Forum Supporter
Thanks for your message, my supplier has advised us to get a vpn, all was fairly good before, the odd issue here and there but don't they all, just want to make things more secure, it's supposed to be a bit of a beast of a machine especially for streaming apparently, so I'd thought I'd give it a go as they said it was virtually plug and play, no such luck for me
H2s isn't a beast of a machine it's a bit of a dead duck these days
 

pabloescaban

VIP Member
Forum Supporter
Is anyone else getting unconfirmed on nameswrver when doing a network test?

Rebooted box and router half a dozen times to no avail.
It's connected but refuses to use Google dns 8888 and 8844.

In Adapter settings, 'Use manual settings' is set to NO
If I change this to YES in order to use Google DNS it comes up 'activating network configuration'
Then it goes straight back to NO in the 'use manual settings'

In short the box will not use google DNS
 
Top