Newcamd problem

frundlemud

Member
Neighbour with HD6000 would like to try Newcamd which is already in place. I am his helper poor soul. This box does not seem to have any upgrades and may no longer be supported. He is using Cccam. We use same server.
I have put his server port name password followed by '010203 etc14 which came up automatically' into the config page turned off clines. Not working
Any ideas thanks.
I have suggested Zgemma.
 

frundlemud

Member
Thread starter
Ta.
I read somewhere you change the C: to N: and then go ahead with the usual 4 but his box is a bit lacking in inputs.
His Newcamd page come up for configuration but nowhere to put a N: etc. All line info is by remote to box. I will have go later but no hopeful.
 

formandvoid

TK Veteran
Have you tried updated your box Menu - Software Update.

ADDING C lines or N lines

Menu/Others/Network/Server Setup/OK/ Type to ON Right arrow to CCcam or Newcamd/Down arrow/ fill in necessary info

You can add a total of eight C or N lines which can be entered via Remote control.
 

pabloescaban

VIP Member
TK Supporter
Neighbour with HD6000 would like to try Newcamd which is already in place. I am his helper poor soul. This box does not seem to have any upgrades and may no longer be supported. He is using Cccam. We use same server.
I have put his server port name password followed by '010203 etc14 which came up automatically' into the config page turned off clines. Not working
Any ideas thanks.
I have suggested Zgemma.

A N line opens with Cccam, so turning off Clines isn't going to work
if you mean CWS line, it'll use a different port number so also may not work
the 010203 is actually 01 02 03 04 etc
 

frundlemud

Member
Thread starter
Ta. should have said 01 02 03 this all fits in automatically as part of the chosen Newcamd config page after password.
So he has 2 clines working ok. we then went to another free line in the config page and chose Newcamd.
put in Server port user password. All looked ok.
I wonder if the server only supports cccam or is he using Oscam which supports clients Oscam cccam and Newcam.
The Sb HD6000 has a simple menu for setting up the cams all done with remote control I could not see any way of
adding N: etc etc etc etc 01 02 and so on.
Ta for inputs
 

frundlemud

Member
Thread starter
cactikid. ta. tried than also. Just come back could not get it to go. Tried N: in front of server then N: space server etc. No N: at all not connecting to server other lines off or on.
no joy. tried same channel as I am on his glitches on cccam mine ok on Oscam no glitches maybe something to do with the ECM cache. Not supported by cccam (i think and maybe more reading here)
He would be better off with a more supported/ flexible box and i have suggested this to him. enigma2 my h2s has been great with help from here.
 

dave100

TK Veteran
TK Supporter
To use Newcamd you need a n line from your provider
You can't change a c line to work in Newcamd
 

frundlemud

Member
Thread starter
And finally. This box relies on patches to update or add any software so for me it is out of date. The 2 cams were added as part of a patch. I don't see any point in looking into the future of this box.
thanks all.
 
Top