No Softcam

mario212

Registered
Hi guys
Just flashed my H5.2tc with WooshBuild done this lots of time with other boxs
All went well but i have no softcam showing in the panel nothing to restart.
Checked the keys file and have oscam_atv and mg_cfg in it .
I do not know want to do next
I have always flashed with wooshbuild never had any problems.
Any help would be much appreciated
Sponsored Links
 

pabloescaban

TK Veteran
Forum Supporter
it depends what line you're using, if it's a C or N line you'll need Cccam2.3.0
if it's CWS line you'll need Mgcam1.38

you're better off downloading both softcams then you at least have a choice
 

pabloescaban

TK Veteran
Forum Supporter
if only 1.35 is in the download menu it means 1.38 is already installed.

if you go to softcam panel and scroll left right, what cams are availble
 

mario212

Registered
just reflahsd it getting the same thing when i check the file that the newcamd.list goes in it shows the oscam_atv and mg_cfg in it
I dont get it why its not showing
 

garyth

TK Veteran
just reflahsd it getting the same thing when i check the file that the newcamd.list goes in it shows the oscam_atv and mg_cfg in it
I dont get it why its not showing
the softcams are in the softcam panel, press blue/ok on softcam panel/manager/ toggle left and right on cam 1 and both cccam and mgcam are there.
what you need to is add the newcamd.list file with your line in it or CCcam.cfg file with the line on it and restart the cam in softcam panel
 

mario212

Registered
hi thanks for that got it working thanks to you first time i have flashed one of these boxs never had to do that before.
thank you
 

Graham19811981

TK Veteran
Forum Supporter
Go into plugins mate green button green again to download plugins! Softcams and choose which one you want! Softcam panel will be created
 

johndamoulis

Registered
I'll try again when i get home from work, but I tried that last night and in the list of available plugins, there isnt a Softcams section.
 

T12MYS

Registered
I've also got the same problem, flashed a H2H today with Woosh infinity and no softcam panel. Checked in plugins and also no softcams section...

Any ideas people?
 

pabloescaban

TK Veteran
Forum Supporter
I've also got the same problem, flashed a H2H today with Woosh infinity and no softcam panel. Checked in plugins and also no softcams section...

Any ideas people?
you may have to wait, it seems it's the same for everyone, softcams being blocked somehow
 

johndamoulis

Registered
Just reflashed again to ATV 6.2 and now grogbuild and still no softcam in info panel. or any showing as plugins i can download.

would really apreciate if someone has a solution

zgemma H5
 

biggchapp12

Registered
same her been using this build for a long time no softcams at all even in the plugin ..goto downloads are not there ..anybody get the softcams
 
Top